1. masterchiefadam's Avatar
    I have a Nexus 6P with AT&T and I love the phone. However, today I noticed that a group message I was in with 2 other friends stopped receiving messages. Instead, when I would click on the messages between just me and friend #1 and just me and friend #2, it says "New MMS message, size ____. expiration _____, Downloading..."

    But NOTHING IS BEING RECEIVED. So I googled the problem and sure enough it seems like I'm not the only one. So I followed the instructions of other people.

    I tried going to Settings > ... (More) > Celluar Network settings > Access Point Names and then resetting to default by clicking the 3 vertical dots in the top right corner.


    THEN, I tried Settings > Apps > Settings (gear in top right corner ) > Default Apps > and then selecting chrome as my default browser app. Before, nothing had been selected. Then I rebooted my phone.

    THIS worked for some crazy reason which I don't understand... well for about 5 minutes. Now it is messed up again, I tried all of these steps over, rebooting multiple times, and nothing.

    Any suggestions would be greatly appreciated.

    UPDATE: Every once in a while, a message will stop trying to download and if I click one to retry, then SOMETIMES I'll get just that message. Also, I went through a bunch of my messages with individual people and it seems like my group messages stopped working all together. Not just with the 2 friends

    UPDATE2: If I wait for all messages to stop downloading, downloading one at a time seems to work. Too bad. I hope there's an alternative to this. Extremely annoying

    UPDATE3: NOW my phone won't send any messages to anybody at all
    03-23-2016 04:55 PM
  2. masterchiefadam's Avatar
    03-23-2016 05:36 PM
  3. krau58's Avatar
    I'm having the exact same issue right now with my S6 on ATT. It has something to do with text being sent with the picture at the same time (at least it is what I've narrowed it down to somewhat). I get this happening from androids and iphones texting me. I can send pictures just fine though.

    I just got off support chat with ATT. They collected some data from me including time stamps and numbers from specific texts that didn't work. They said their network engineers are going to look over it and get back to me in a few days.

    Is your phone unlocked too? I've been seeing a lot of users having this happen with an unlocked phone on ATT.
    04-03-2016 06:07 PM

Similar Threads

  1. Can't download from Play Store (pausing)
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 10-06-2016, 04:30 PM
  2. Android L - people can't hear me.
    By Geliosoft in forum Android 5.0 Lollipop
    Replies: 3
    Last Post: 03-24-2016, 12:07 PM
  3. Replies: 1
    Last Post: 03-23-2016, 10:45 PM
  4. how can I reset the internet data date
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-23-2016, 06:00 PM
  5. I have a phone and cant receive picture messages
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-23-2016, 04:10 PM