1. AC Question's Avatar
    Hi I have Android 4.4 and wanted to root the device via Odin v3.10.
    I downloaded a GT-P5210.zip file containing Odin and CF-Auto-Root.tar

    The device and Odin gave no error at all, but the device was stuck in the boot procedure (at the samsung logo).

    I subsequently tried to do it again (no luck), and I have also downloaded the STOCK ROM - which I think should be BSE-P5110XXDNB1-20140401135708.zip - and tried to flash it via Odin.

    However this time Odin did give an error on the tablet: odin Mode "Invalid Volume Size"

    Please help. What do i need to do to fix it. my son wants his tablet back... :-(
    03-23-2016 05:09 PM
  2. anon(632115)'s Avatar
    Try emergency firmware recovery in Samsung Smartswitch
    03-23-2016 05:57 PM

Similar Threads

  1. Replies: 2
    Last Post: 03-24-2016, 07:13 PM
  2. Help - my Samsung Note 8.0 is stuck in SDCARD MODE
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-23-2016, 10:48 PM
  3. Samsung Galaxy A5 Broken LCD
    By pepsicokedr in forum General Help and How To
    Replies: 1
    Last Post: 03-23-2016, 06:28 PM
  4. Replies: 1
    Last Post: 03-23-2016, 06:07 PM
  5. Google Play Store app updates not installing on Galaxy S5
    By Carole Android in forum Ask a Question
    Replies: 0
    Last Post: 03-23-2016, 04:40 PM