1. ChrisBH's Avatar
    First to mention, the phone at hand is a Note 4, through Verizon. I am Brand new to these forums, however I have tested several ideas from here and have had some results. Just recently, within the past two or three days, I've noticed my phone no longer actually locks to the lockscreen when I hit my lock key, instead it sleeps the screen. I have tried going into the options and changing to a different option (pin code this time around), hit the lock button and it worked. I saw on a forum post to just try the good old turn it off and on again trick. Tada. The lock screen was there for the initial power on, but once it was unlocked, the issue resumed. Most of the posts I was finding were about the option for swipe to unlock being locked because of system administration. This is not the issue here, I can select the option, it's just not functioning. I dont know if I tripped a setting or what the issue is. Thank you for any time, assistance, or information on the issue.
    05-19-2016 11:35 AM

Similar Threads

  1. Replies: 2
    Last Post: 05-29-2016, 03:27 AM
  2. Replies: 2
    Last Post: 05-23-2016, 01:51 PM
  3. Show us your home screens!
    By AKFL3TCH3R in forum HTC 10
    Replies: 12
    Last Post: 05-19-2016, 10:13 PM
  4. Apps shortcut screen stopped working
    By weiss1173 in forum Samsung Gear S2
    Replies: 1
    Last Post: 05-19-2016, 06:48 PM
  5. Fast Charging s6 on screen but incredibly slow.
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-19-2016, 03:52 AM