1. AC Question's Avatar
    I recently bought a pair of Marshall Mode in-earphones to my Nexus 5. In the beginning they worked fine; both the mic and the one-button control worked. Then after a factory reset (for a completely different reason) both stopped working and i can't figure out the reason.

    Tested the Marshall earphones on a friends Galaxy III, works great.
    Tested his earphones which works on his phone on my phone, doesn't work.
    Everything is up-to-date. Would love not having to do another factory reset.
    05-25-2016 09:58 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Make sure the headphone jack is completely clear of any debris. Use a can of compressed air to blow it out, or a damp toothpick to root around.
    05-25-2016 11:56 PM

Similar Threads

  1. Replies: 9
    Last Post: 06-11-2016, 01:45 PM
  2. Why doesn't my phone boot up after I tried to update SU binary?
    By AC Question in forum Samsung Galaxy S3 Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 05-26-2016, 01:46 PM
  3. Replies: 1
    Last Post: 05-25-2016, 01:42 PM
  4. Can't use Nexus 5 if it's not plugged in charger
    By gtrani in forum Google Nexus 5
    Replies: 2
    Last Post: 05-25-2016, 10:12 AM
  5. Why kids mode not working on my Samsung S5?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-25-2016, 07:56 AM