1. AC Question's Avatar
    I have an older S3 that I wanted to try rooting and adding a new ROM before trying it on an active phone.

    I installed the most recent TWRP and the phone immediately informed me I had unauthorized software. I was able to boot through this through home-power-vol. I then plowed forward and attempted to flash SlimRom with KingoRoot. That's where things fell apart.

    I can only get into two modes on the phone now. One is the warning screen that there was a problem and that I should use the Upgrade Manager to resolve (but Upgrade Manager isn't available because the phone is bricked.) The other is download or Odin mode.

    So, I have tried to follow several tutorials like this one:

    www androidauthority com / galaxy-s3-i535-unbrick-soft-brick-125413/]How to restore or unbrick the Galaxy S3 I535 after being soft-bricked

    I do seem to make a connection through Odin to the phone and I get a COM port and an "added" confirmation. But any file I attempt to flash fails. I am using the USB cord right out of the Samsung box and have tried several USB ports.

    Any suggestions?

    06-01-2016 06:57 PM

Similar Threads

  1. Unlocked Verizon LG G4 on prepaid
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-08-2016, 04:50 AM
  2. Replies: 5
    Last Post: 06-06-2016, 07:37 PM
  3. Dual Sim on Verizon
    By Jguffey in forum Axon 7 & Axon 7 mini
    Replies: 3
    Last Post: 06-04-2016, 07:23 AM
  4. Latest Verizon Update - FoxFi
    By innotivity in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 06-01-2016, 05:30 PM
  5. Voicemail Notification (Verizon) Won't Clear
    By D1andOnlyOmen in forum Nexus 6P
    Replies: 1
    Last Post: 06-01-2016, 01:04 PM