1. AC Question's Avatar
    I ran into an odd issue with adoptable memory. Everything worked fine until I tried to reinstall an app that had previously resided on the SD card. I received a -504 error every time I tried to reinstall. I did all the cache cleaning, etc, etc but I could not get the app to reinstall.

    I ran experiments to repeat this issue. If I moved an app from the SD part of the memory to the internal part and uninstalled it I could reinstall just fine. If I uninstalled an app that was sitting on the SD card I could not reinstall.

    In the end, I just moved everything off the SD card back to internal and reformatted the SD card back to normal (removable) memory.

    Has anyone else run into this? I am curious if anyone has seen this problem and then solved it.

    This was on an S7 edge.

    06-03-2016 07:01 PM

Similar Threads

  1. Samsung Pay app
    By Jude526 in forum Samsung Galaxy Note 4
    Replies: 5
    Last Post: 06-09-2016, 11:59 AM
  2. Replies: 3
    Last Post: 06-08-2016, 06:20 AM
  3. How can I charge my S5 with a broken charge port?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-03-2016, 08:11 PM
  4. Replies: 0
    Last Post: 06-03-2016, 06:49 PM
  5. Replies: 0
    Last Post: 06-03-2016, 06:08 PM