1. AC Question's Avatar
    I decided to do a factory reset on my Acer A1-830 tablet. After about 4+ hours of being at the startup screen where Acer logo is shown, it just turn black. After some time, a new screen pop up, it has a logo with a circle with a line going up connected to a triangle. Then 2 curve line stick out which connect to a square and a circle. Underneath, is a rectangular white box which occasionally turn red.. I tried everything I could think of but it either stay at that screen or turn off. I think it only show that screen if the USB is plugged in. Please help me.
    06-21-2016 03:00 PM
  2. dpham00's Avatar
    Can you post a picture of what it shows on your screen?
    06-21-2016 04:31 PM
  3. Bronco8541's Avatar
    Tablet Factory Reset Problem-21ggj6y.jpg
    Can you post a picture of what it shows on your screen?
    I'm the original poster.

    *link removed by moderator*
    06-21-2016 05:52 PM
  4. Bronco8541's Avatar
    New Update: I plugged th USB into a portable charger and for some reason, now it's back to the screen with the Acer logo. Still stuck.
    06-21-2016 06:04 PM
  5. srkmagnus's Avatar
    I included the photo as an attachment for you. In the future, use the attachment feature rather than linking. Regarding your problem, it looks to be in a download mode or something similar. Prior to this issue, did you only factory reset via the system settings? Or did you do something else before the reset (i.e. attempt to flash custom software)?
    06-21-2016 06:42 PM
  6. Bronco8541's Avatar
    Yes, all I did was factory reset it through settings. It was rooted, however, if it means anything.

    Also, now it's stuck at the boot up screen with Acer logo. That's only when it's plugged in via USB. If it's not plugged in, it turns off and won't turn on unless plugged back in.
    06-21-2016 07:17 PM
  7. Bronco8541's Avatar
    Well, sometimes it's stuck at white USB screen while others stuck at Acer logo boot up screen. Seems like it needs to be plugged into something to even turn on and what screen pop up depends on what I'm plugging it into
    06-21-2016 08:30 PM
  8. Bronco8541's Avatar
    Can someone help me?
    06-22-2016 09:54 AM
  9. Bronco8541's Avatar
    Sorry it keep bumping this but I still need help with this.
    06-22-2016 03:32 PM
  10. Bronco8541's Avatar
    06-23-2016 10:01 AM
  11. anon(632115)'s Avatar
    Search for the exact firmware for your device and flash it. From your descriptions it seems like your battery is dead
    06-23-2016 10:07 AM
  12. Bronco8541's Avatar
    Search for the exact firmware for your device and flash it. From your descriptions it seems like your battery is dead
    How do I flash it? And I don't think the battery is dead because it worked fine before I did a factory reset. But sometime could have happened when I factory reset it.
    06-23-2016 07:19 PM
  13. Bronco8541's Avatar
    How do I flash my tablet?
    06-25-2016 10:47 AM
  14. belodion's Avatar
    How do I flash my tablet?
    Do you have a PC or laptop?
    06-25-2016 12:12 PM
  15. Bronco8541's Avatar
    Yes. I have PC
    06-25-2016 01:37 PM
  16. belodion's Avatar
    Yes. I have PC
    Then you can proceed. This site may help:

    XDA Forums may also be a helpful site.
    06-25-2016 01:58 PM

Similar Threads

  1. Best 8" Tablet for AT&T Network?
    By cohoman in forum Ask a Question
    Replies: 1
    Last Post: 06-28-2016, 02:57 AM
  2. Quality Problems with 6P
    By mcostajr in forum Nexus 6P
    Replies: 8
    Last Post: 06-25-2016, 09:41 AM
  3. Replies: 0
    Last Post: 06-21-2016, 01:27 PM
  4. Would you still buy an Android tablet today?
    By Sergio Armenta in forum Ask a Question
    Replies: 3
    Last Post: 06-21-2016, 01:09 PM