1. AC Question's Avatar
    So my phone (Motorola Maxx) is currently suspended so I'm not using data or making calls, and I only have access to WIFI a few times per week. I am using the phone to listen to music and take pictures as I travel. Today I was listening to music and the music stopped. I thought I got to the end of the playlist, so I went to restart the music, and my phone had the little android guy on a black screen. Under him was the word 'deleting' and a little blue bar running across the screen under that. I started freaking out thinking "what the hell is it deleting?" So I waited a minute to see what would happen and it kept doing it, so I tried turning the phone off. Didn't work, so I tried to do the reset by holding down the power button and the arrow at the same time. the phone appeared as if it was resetting, but when it came back on it went back to the android guy and deleting. Then it turned off and on itself two times and the second time it actually turned on, but then a screen came up saying "welcome to your new device - this is your mobile number..." and it continued giving me instructions as if I had just activated my phone for the first time. All my priceless photos from traveling are gone. All my contacts and lists and apps and everything is gone. Is there any way to get it back? I am so done with Android phones. My last phone was a similar model and it lasted 3 years at the end of which I got this one because that phone was shutting off by itself every once in a while. About 3 months after getting this phone it started doing the same thing, but it wasn't doing it often (every few months) and I could deal with that. But it hasn't even been 2 years and now this phone just did a factory reset all by itself?! I'm so pissed off.
    06-29-2016 11:23 AM

Similar Threads

  1. Note 3 Phone Audio Won't Work Unless Connected to Bluetooth
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-08-2016, 01:14 PM
  2. Replies: 1
    Last Post: 07-08-2016, 01:07 PM
  3. Replies: 3
    Last Post: 06-30-2016, 08:14 AM
  4. Replies: 0
    Last Post: 06-29-2016, 11:11 AM
  5. After updating phone an app. Edrawessl $ appeared.
    By histedg in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 06-29-2016, 11:05 AM