1. AC Question's Avatar
    Hi, I have a S4 - GT-I9500 with Android 5.0.1 and I've discovered that the "UI system has stopped" message, always appears in my work's wifi connection, not at my house, could it be? Because I've read that this message appears when an app is not compatible or something like that, but I couldn't find a solution to this.
    08-09-2016 09:55 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. The UI has stopped can be kind of tricky. Have you tried a cache clear in recovery? You may need to consider a Factory reset.
    08-09-2016 09:57 AM
  3. KEVIN W66's Avatar
    I tried reset on my galaxy s4 and its still malfunctioning.
    08-26-2016 03:54 PM
  4. B. Diddy's Avatar
    Welcome to Android Central! Sometimes things can persist after a factory reset, because once you set things back up again, your apps might automatically reinstall. If one of those apps is causing instability, then it might lead to the problem persisting. Does this happen in Safe Mode as well? https://support.t-mobile.com/docs/DOC-27781
    08-26-2016 04:09 PM

Similar Threads

  1. LG V10 has security issues! (MUST READ!)
    By Joeykool in forum LG V10
    Replies: 6
    Last Post: 08-09-2016, 02:11 PM
  2. Where can I find my files on my SD card on my Galaxy S7?
    By Jill Powell1 in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 08-09-2016, 09:49 AM
  3. can I change my default browser in UPS mode?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-09-2016, 09:42 AM
  4. I need to force stop phone message notifications
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-09-2016, 09:34 AM
  5. Replies: 0
    Last Post: 08-09-2016, 08:41 AM