1. AC Question's Avatar
    Hi guys, I’ve had a problem with my nexus 5 and was wondering if you guys could give some insight into what I can do to fix it (hopefully it’s not a hardware issue)

    Note that I have no warranty on this phone; it’s 2 years old.

    First of all, my phone is stuck in some kind of bootloop – it either restarts on the google logo or loading screen – and on the loading screen it freezes for a few seconds and then restarts. I did not do anything overtly suspicious with my phone or update it before it started having this problem.

    I can boot into bootloader no problem. The phone does not restart while I’m in the bootloader. I know I can stop the bootloop (aka shut my phone down) by shutting it down with the option in the bootloader.

    However, I can not boot into recovery mode – whenever I choose that option the phone tries to reboot and then gives a “no command” error and then reboots after about 5 seconds – no amount of spamming power button+volume up/down does anything for me. Then it gets stuck back in the bootloop.

    So I tried flashing my phone. (all my stuff was backed up anyways) Here’s what’s happened:

    When unlocking bootloader, (“fastboot oem unlock” and then “fastboot reboot”) after rebooting it gets stuck in a bootloop and if I manually go back to bootloader it remains locked. In other words, if I unlock and then reset the bootloader, it goes back to locked. So I get a lot of FAILED: (remote: not supported in locked device) when programs try to flash multiple images in a row. Update: I’ve also tried “fastboot oem unlock” and then “fastboot reboot-bootloader” successfully but the lock state always changes back to locked.

    When flashing any of the images when unlocked, I always get a “FAILED (remote:flash write failure) error.

    When I try fastboot boot recovery.img I get the same error that I do when I try to recover from the fastboot screen.

    Note that I cannot enable USB debugging because I get stuck in a bootloop.

    1. What should I do from here?
    2. Any other forums I can check for help?


    I’m pretty sure I was on version 6.1, but I have no way of checking now.

    I’m using windows 7 64bit

    I've used wug's toolkit and a guide on xda forums

    TLDR: bootloop and can't enable USB debugging, can't keep the lock state unlocked, or keep getting "FAILED (remote:flash write failure)" error
    08-14-2016 09:05 PM

Similar Threads

  1. Galaxy s6 freezing and turning off randomly.
    By haliti21 in forum Samsung Galaxy S6 edge
    Replies: 4
    Last Post: 08-24-2016, 11:06 AM
  2. Note 2 Network problem
    By Milos89N in forum Samsung Galaxy Note 2
    Replies: 3
    Last Post: 08-20-2016, 02:37 PM
  3. Anyone else having problems syncing Facebook contacts?
    By Rixx3 in forum Android 6.0 Marshmallow
    Replies: 1
    Last Post: 08-15-2016, 04:01 AM
  4. Replies: 0
    Last Post: 08-14-2016, 07:21 PM
  5. Replies: 0
    Last Post: 08-14-2016, 06:56 PM