1. AC Question's Avatar
    Hey everyone! I recently got a new truck and it is fitted with android auto which I love. But today I went to make a call, and I push the microphone on the top right corner of the screen and she told me "there is no internet connection right now" but my phone is working, has full service etc. What is happending!!??
    08-15-2016 06:35 PM
  2. four-candles's Avatar
    Hi Guest. I have the same problem.
    However for me it *was* working when I first connected my phone to the headset.
    It was really good to use. I said navigate to contact, send text, call contact, ask google a question.
    Then it stopped working for no reason I can understand after about a week.
    Talking to the man who installed the headset, I have tried several different things:
    Replaced the USB lead with the original Samsung lead (instead of the cheap Chinese lead I had).
    Uninstalled Android Auto on the phone then re-installed it.
    Checked I had Android Auto able to work in Background Data mode on the phone.
    He suggested I could reinstall the Android OS but that's a last resort because of the time it takes.
    He also said I might have bought a non-UK phone but I don't know how I can check that.
    He also suggested trying it with my van near my home wifi to confirm it's a data problem.
    I notice although the phone shows 4G the headset shows LTE.

    So I am looking for an answer to the same question as you.
    100 people have looked at your post but so far no one has replied - I'm looking for expert help too.
    Can anyone help?

    Mercedes Vito van, Samsung Edge 7 phone (2nd hand from Ebay), Pioneer F77DAB headset.
    08-23-2016 01:20 AM
  3. Call The Doctor's Avatar
    I had the same issue with my new car, VW Golf,.....
    I just fixed it yesterday... You have to make sure you haven't ticked the "restricted background data" box on any of the Google apps.
    I was trying to save data and always restrict background data to all apps that I don't use and/or recognise.. When I was told this was an issue, I went through my phone and unticked restrict background data on the Google+ app and it started working.
    So it's not just check you have Android Auto allowing background data, as mentioned above, it is allow background data on every Google app...

    Hope this helps.
    08-24-2016 05:04 PM
  4. four-candles's Avatar
    Thanks Call The Doctor.

    I've tried what you suggested and it's sorted my problem.

    Thank you so much,,,
    08-26-2016 05:41 AM

Similar Threads

  1. Android Cameras vs Lumias
    By belodion in forum General News & Discussion
    Replies: 6
    Last Post: 08-21-2016, 12:42 PM
  2. Replies: 5
    Last Post: 08-16-2016, 08:06 AM
  3. Replies: 1
    Last Post: 08-15-2016, 05:38 PM
  4. why won't my phone connect to my pc to move files around
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-15-2016, 05:22 PM
  5. Replies: 0
    Last Post: 08-15-2016, 04:17 PM