1. AC Question's Avatar
    I'm noob to roms for Android. I've been trying to flash Cyanogenmod marshmallow on my new Moto G 1st gen XT1034. My custom recovery is TWRP, and I can connect to my pc via usb just fine.

    Tried flashing three different builds of Cyanogen marshamallow, as well as 3 other marshmallow roms (crdroid, cyanpop, and Resurrection Remix), and I've made sure they are all for Falcon. Every time I get an error code 7 on first try.

    I found out how to get around that by deleting the assert lines of code in the updater-script and it does install, but when it reboots I get stuck in a bootloop. I wait 20 to 40 mins for it to boot.

    Before every install I wipe dalvik cache, cache, data, and system 2-3 times. I've tried all this with all the roms in both TWRP and PhilZ (same results in PhilZ). I appreciate any and all the help guys!!! :P:P:P
    08-18-2016 09:29 PM

Similar Threads

  1. Brand New Note 7 Got Delivered With a Bad Front Facing Camera
    By Nabiscuit in forum Samsung Galaxy Note 7
    Replies: 18
    Last Post: 08-21-2016, 05:39 PM
  2. Is the Go Speed app safe and recommended?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-19-2016, 12:38 AM
  3. Replies: 1
    Last Post: 08-18-2016, 09:16 PM
  4. Replies: 0
    Last Post: 08-18-2016, 08:34 PM
  5. I can't get my 4G Data to work on new phone
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-18-2016, 07:49 PM