Rebooting issue along with mysterious "enablefilocrypto_failed" error

  • Thread starter Android Central Question
  • Start date

Android Central Question

Last Saturday my Nokia 7 Plus started having a rebooting issue, where it would try to reboot but failing to get past the initial white "Androidone" screen. After using the old power button + volume up trick to reset the factory data nothing happened... Until the morning after when the phone magically worked again when i tried turning it on. This might have started after an update that occured friday night, though it only started rebooting during the middle of the day on saturday.

Never mind, the phone worked again so i happily reinstalled all my apps etc. and continued using it. Until this night, when it randomly rebooted again (might have been after a google security update that was scheduled), and gave me a splash screen informing me that it had failed to reboot and giving me the options of trying to reboot again or doing a factory reset. Along with this prompt was an error code in the bottom of the screen stating that the bootup error was due to "enablefilecrypto_failed". After trying to reboot it the phone is now stuck on the white androidone startup screen (without rebooting, it is just stuck there), but with the addition of a text in the upper left corner stating that it is in "download mode".

I have no idea what the enablefilecrypto error entails, and google searches only gives me hits on source code. This is actually the first ever error code for a technology product i've had where no one else on the internet seems to have had the same problem/error code as me before, which seems to me as a dubious honor. I seem to be unable to reach the recovery mode by using power button + volume up, I only get the download mode screen.

No special ROMS or anything on the phone, pretty much bog standard setup.

TLDR: Rebooting issues with a Nokia 7 Plus, now stuck on startup screen in download mode, with a mysterious error code "enablefilecrypto_failed".

Jacob Carlsson

New member
Jan 12, 2019
Visit site
I had exactly the same problem as you have mentioned with the same mobile yesterday, any idea how to fix this?

(Same user, different login due to forgotten password)

Since i couldn't even get into any BIOS etc. i was forced to turn it over to service which was covered under my warranty. According to the service report they just reformated the phone, which seems to confirm my suspicion that the problem was the result of a software issue. I received it back today, seems to work so far.

My recommendation would be to see if you can flash the phone somehow, otherwise you will have to turn it over to a service technician.

I still suspect that it was an update that bricked the phone, as the problems started after a google update. I have no proof of this however.