1. AC Question's Avatar
    Recently I started flashing ROM's in my Alcatel POP 3 (5) running 5.0.2 Lollipop.
    I flashed Cyanogenmod 12.1 which works pretty well, better than stock actually to be honest.
    But then I decided to go back to the stock ROM and that was when it all started. My power button started not responding sometimes but if I clicked the volume buttons a few times it would start responding again after a while so I thought it shouldn't be a hardware problem.
    The CM ROM got updated and I flashed it again with TWRP and the problem still persists but got worse.
    Now my power button only works when I let my phone completely reach 0% and still gets glitchy while its discharged and is difficult to boot up the phone. I already tried to boot through adb reboot and fastboot reboot but my win10 x64 doesn't recognize my device, and whenever I go to fastboot mode I have to let the phone totally discharge to be able to charge it again and then turn it on, such pain in the a** cuz I have to wait about 8 hours to be able to use my phone again!!
    So I did some research and found out that I should open my phone and remove my non removable battery, I tried that method and started to open my phone back to get access to the motherboard, battery...
    But the back wasn't coming out easily and I was afraid of removing the motherboard or damaging it by mistake and then there would not be a turn around to it.
    Can anyone tell me a way to fix this without removing the battery?
    08-30-2016 08:34 AM

Similar Threads

  1. my note is not coming back from ultrapower saving mode?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-10-2016, 06:56 PM
  2. Replies: 1
    Last Post: 08-30-2016, 07:47 AM
  3. Replies: 0
    Last Post: 08-30-2016, 01:32 AM
  4. Edge feature not loading
    By Jewels81 in forum Samsung Galaxy Note 7
    Replies: 2
    Last Post: 08-30-2016, 01:11 AM
  5. Replies: 0
    Last Post: 08-29-2016, 10:43 PM