1. AC Question's Avatar
    At my lock screen, all notifications say contents hidden. And when I go to my notification settings my only options are "hide sensitive notification content" & "don't show notifications at all"
    09-01-2016 08:38 PM
  2. Tim1954's Avatar
    Lock screen menu, notifications...... Try there
    09-01-2016 09:32 PM
  3. Tracy Tuttle's Avatar
    How. How can I change my notifications from saying hidden notification
    04-26-2018 07:06 PM
  4. Javier P's Avatar
    How. How can I change my notifications from saying hidden notification
    Welcome to the forums. What phone do you have and which Android version is it running? Try on settings - notifications - cog icon top right - lock screen notifications.
    djrakowski likes this.
    04-26-2018 07:17 PM
  5. djrakowski's Avatar
    Tracy,

    Which phone are you using?

    Here's where I find it on my Moto G5S Plus:

    Settings->Notifications
    Tap the gear icon in the upper right
    Tap "On the lockscreen," then "Show all notification content"

    On my Galaxy S9, it's in Settings->Lock screen and security->Notifications, then ensure the "Hide content" switch is turned off.
    EymenAkbayir likes this.
    04-26-2018 07:19 PM
  6. EymenAkbayir's Avatar
    hello I have the same issue
    I made this chooced this option and nothing happened it is still going' on
    HUAWEI P20 Lite
    05-17-2018 02:31 AM

Similar Threads

  1. My thoughts
    By Jcblack3310 in forum Honor 8
    Replies: 32
    Last Post: 09-06-2016, 04:42 PM
  2. I Must Now Eat My Words... I Scratched My Note 7 Screen
    By Bartone in forum Samsung Galaxy Note 7
    Replies: 30
    Last Post: 09-02-2016, 02:26 PM
  3. Replies: 2
    Last Post: 09-02-2016, 09:23 AM
  4. Replies: 1
    Last Post: 09-01-2016, 07:36 PM
  5. Replies: 0
    Last Post: 09-01-2016, 06:58 PM
LINK TO POST COPIED TO CLIPBOARD