1. AC Question's Avatar
    Hi forum,

    Basically a couple of days ago my S6 stopped fast charging and was charging at a very slow pace (~5% idle/hour) and have tried pretty much all the things on the internet (safe mode, checking for lint, toggle in settings, etc.) before as a last resort doing a factory reset. It also decided that it would not be picked up by the PC properly and showed as a malfunctioning device by device manager which I overlooked a little bit, as I assumed it was a software problem.

    Anyways, after doing a factory reset through TWRP my phone can no longer boot to the operating system and now instead boots to TWRP. I have read online that I'd be able to flash firmware/files through Odin to fix the problem, however my phone does not get picked up by the PC so that's not an option for now, I've tried going into download mode also which it allowed me but it's still not recognised and I cannot boot to safe mode. Is there anything else I can try? I have tried restoring my boot and system partitions but still the same problem. The only thing I can think of is to try and find some more lint in the charger port to try and fix the USB if its a hardware problem still, as the S6 doesn't have removable storage so I can't bring any files over.

    It will be fun seeing the expressions on the Samsung guys' faces when I walk in with a TWRP boot loop asking for a USB repair on warranty

    Hope someone can help
    09-11-2016 12:45 PM

Similar Threads

  1. Problem with maps.me : can't create route
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-16-2016, 05:17 PM
  2. So, how can I find a galaxy note 5 with 128 GB?
    By wgrayson in forum Samsung Galaxy Note 7
    Replies: 2
    Last Post: 09-11-2016, 01:35 PM
  3. Replies: 1
    Last Post: 09-11-2016, 12:51 PM
  4. Are new threads not allowed in this forum?
    By Clocks in forum Samsung Galaxy Note 7
    Replies: 2
    Last Post: 09-11-2016, 11:54 AM