1. AC Question's Avatar
    My Wikipad says that it is at 0% no matter how long I charge it for. I have left it on for over an hour but the battery has not died yet. Does anyone know what is happening and how to fix it.
    09-12-2016 02:35 PM
  2. pkcable's Avatar
    First off welcome to Android Central! Please join the site so you can reply in this thread. See this link for instructions on how to join.

    I had to google to find out what a Wikipad even is! BUT it looks pretty cool! Anyways have you tried using a different cord? Are you using a cord and power brick with an electrical plug, OR a cord with your PC/Mac? Have you tried using a different USB port on your PC/Mac? If you are using the front ports try the back, or vice versa!

    Worst-case here's a link to the Wikipad support page....

    Support Center
    09-12-2016 02:51 PM

Similar Threads

  1. text message, missed call notification on the banner problem
    By stump24 in forum Samsung Galaxy S6
    Replies: 12
    Last Post: 09-13-2016, 12:44 PM
  2. Why is my Note 4 destroying headphones/charges
    By kwak250 in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 09-13-2016, 11:19 AM
  3. Replies: 1
    Last Post: 09-13-2016, 05:57 AM
  4. hi I have a Samsung galaxy note pro 12,2 having problem
    By faulkner 54321 in forum Ask a Question
    Replies: 1
    Last Post: 09-12-2016, 11:56 AM
  5. foxfi problem
    By steveinil in forum Motorola Droid Turbo 2
    Replies: 1
    Last Post: 09-12-2016, 09:58 AM