1. AC Question's Avatar
    I am using Android 5.1.1 on a Asus Zenfone Go (ASUS_X014).

    Every time I try to install CM Backup (and I have tried it several times) I look for this in the Google Play store, then I click in the "Install" button. When I JUST click the button it changes do "Installed". However the new app doesn't show up anywhere in my mobile. Not in the main screen neither in the installed app list.

    I thought that it could be something wrong in my overall system preventing me to install anything (not only CM Backup) then I tried to install a small game and it installed fine. I had some bad time with Easy Backup too. I suspect that it may be something to do with some kind of service that backup systems use?

    Any idea?
    09-26-2016 10:27 AM
  2. hallux's Avatar
    Consider yourself lucky. I count ANYTHING from Cheetah Mobile (CM) as malware and should be avoided.

    What are you trying to back up? There may be another way to accomplish the same results using another app or built-in Android functionality.
    09-26-2016 01:29 PM

Similar Threads

  1. SMS Backup problems
    By rsp27 in forum Android Apps
    Replies: 2
    Last Post: 09-26-2016, 04:17 PM
  2. How can I install a MTP program on my Sony Experia?
    By andreea222 in forum Sony Xperia X & X Compact
    Replies: 1
    Last Post: 09-26-2016, 01:45 AM
  3. Can't install xender app
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-25-2016, 11:21 PM
  4. In google voice search I cannot open links in separate tabs
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-25-2016, 09:48 PM
  5. Replies: 0
    Last Post: 09-25-2016, 12:10 PM
LINK TO POST COPIED TO CLIPBOARD