1. AC Question's Avatar
    Got a new Tab S2 and I can't figure out how to remove the leading 0 in a Time widget. Was able to do it on old Samsung tablet with Marshmellow.
    10-12-2016 03:18 AM
  2. anon(632115)'s Avatar
    Settings> Date & Time Don't use 24 hour format
    10-12-2016 03:39 AM
  3. grizcoach's Avatar
    Thanks Pug but that didn't work. Under date & time setting my choice is:
    Use 24 hour format ON OFF
    I selected NO but the leading 0 is still there
    10-12-2016 06:55 PM
  4. grizcoach's Avatar
    Thanks Pug but that didn't work. The answer was in the settings for the Time/Weather widget. Thanks for the help attempt.
    10-12-2016 07:02 PM

Similar Threads

  1. Can't turn off the do not disturb on my Droid Turbo. HELP
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 12-07-2017, 03:46 PM
  2. Do you guys think pixel price will be drop down in 6 months ?
    By Sagar VK18 in forum Google Pixel & Pixel XL
    Replies: 14
    Last Post: 10-13-2016, 08:36 AM
  3. Pervasive problems with S6 acting up (description in post)
    By DroidMudkip in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 10-12-2016, 04:56 AM
  4. VoLte not working in LG G4 H818N
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-12-2016, 03:43 AM
LINK TO POST COPIED TO CLIPBOARD