1. AC Question's Avatar
    This is weird. I've never had any problems with this device connecting. I left the house and was out of range and an Internet-dependent app failed (obviously). Since that moment, however, I can't get on the Internet anymore! It connects to the wifi fine. Using Fing I can see all devices on my network, although for some reason I can't ping the router (it sees it but won't ping it). I tried a different Wireless Access Point entirely. I tried rebooting both the WAP and router.

    Any ideas??
    10-15-2016 07:34 PM
  2. bcsteeve's Avatar
    I am the OP. I tried so many things both with my network and the device... eventually I reflashed the ROM and now it works. Beats me... but I no longer need help.
    10-15-2016 09:17 PM
  3. B. Diddy's Avatar
    Is this the Galaxy Tab 3 that you described in your previous posts (and which I also discussed with you), or is it a different device? Are you saying that the device connects to the wi-fi network, but doesn't have internet access? Is this only on your home wi-fi network, or on any wi-fi network?
    10-16-2016 03:45 AM

Similar Threads

  1. Can Bluetooth activate phone?
    By extraclass in forum Samsung Galaxy S7
    Replies: 6
    Last Post: 10-17-2016, 11:12 PM
  2. how to type minus sign in lg stylo 2 phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-16-2016, 04:04 AM
  3. Replies: 1
    Last Post: 10-16-2016, 04:02 AM
  4. why does my phone not start apps when i turn it on
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-15-2016, 07:24 PM
  5. Replies: 0
    Last Post: 10-15-2016, 07:12 PM