1. AC Question's Avatar
    i go to "settings" and i do not have a "call" tab that everything says I have. I go my "contacts" that I have identified as auto dialed calls and all i can do there is just put them in a contact that i have as do not answer. Please tell me how to reject the call to begin with

    thank you
    12-17-2016 11:06 AM
  2. Rukbat's Avatar
    Go to Phone. Tap the Logs tab. Long-press a call you want to block. It's in there (or should be).
    12-17-2016 04:13 PM

Similar Threads

  1. Replies: 16
    Last Post: 12-18-2016, 05:51 PM
  2. Affect of swapping SIM card on Contacts/Mail settings etc
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 12-17-2016, 05:13 PM
  3. Replies: 1
    Last Post: 12-17-2016, 04:50 PM
  4. Replies: 5
    Last Post: 12-17-2016, 03:46 PM
  5. How long does the lg spree need to charge
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 12-17-2016, 03:41 PM
LINK TO POST COPIED TO CLIPBOARD