1. AC Question's Avatar
    It worked yesterday, but now my home button on my galaxy tab s2 sm-t810.

    I've been doing everything I can to get my Google Play app to work after upgrading to Android 7. (Still can't get THAT to work either. It will come up very briefly, then collapse back down.)
    May have accidentally changed a setting. Not sure.

    Could you please help me with either (or both) of those problems?
    01-06-2017 02:18 PM
  2. CRiley65's Avatar
    Never mind, everyone! It was a glitch. I had so corrupted everything that it just stopped functioning. So, I formatted it and started from scratch. Now it works!

    The post I'm commenting on, in case you didn't figure it out, is mine. ;-)
    01-06-2017 10:57 PM

Similar Threads

  1. Replies: 1
    Last Post: 07-24-2017, 12:31 PM
  2. Help I need to root my Gionee M5 Mini
    By slimchap in forum Android 6.0 Marshmallow
    Replies: 4
    Last Post: 01-07-2017, 01:04 PM
  3. Why doesn't my beats volume up and down work with my note 5?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-06-2017, 02:04 PM
  4. Replies: 1
    Last Post: 01-06-2017, 01:41 PM
  5. Replies: 0
    Last Post: 01-06-2017, 01:36 PM
LINK TO POST COPIED TO CLIPBOARD