1. AC Question's Avatar
    I lost my phone in a taxi, then went to Google "find my phone", then used the locking feature from Google to put a message and change the password. Taxi called me the next day, and brought me back the phone.
    I can enter now a password, but it keeps on saying wrong password. Sony told I had to wait 3 days, but nothing improved after those 3 days.
    Can anybody help ?
    Thank you in advance
    01-17-2017 03:18 AM
  2. AlphaTango414's Avatar
    Put in the pin that you set up via "Find my phone" it's not your standard pin IIRC.
    01-17-2017 04:28 AM
  3. AlainM52's Avatar
    Hello AlphaTango.
    thank you for your message. It does not work. I mean : when activating 5 days ago the locking feature remotely, Google asked me to enter a password (and I used a new numeric pin). This password does not work now, when I have the phone in my hands.
    Should I try to do something from the Google "manage my devices" screen again ?
    01-17-2017 06:14 AM

Similar Threads

  1. Htc one m9 glove mode not working after android 7 upgrade
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-10-2017, 02:12 AM
  2. Is it always using the secondary B&W camera?
    By PaulQ in forum Huawei Mate 9
    Replies: 2
    Last Post: 01-19-2017, 01:53 AM
  3. Replies: 1
    Last Post: 01-17-2017, 04:33 AM
  4. Replies: 2
    Last Post: 01-17-2017, 04:32 AM
  5. wont let me swipe to unlock
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-17-2017, 12:35 AM
LINK TO POST COPIED TO CLIPBOARD