1. Rikku Watro's Avatar
    Ever since a few hours ago today, I've been having a problem with using Google Search on Chrome (particularly on my S4). The search bar isn't working properly! When I tap on it, a yellow rectangle appears around the bar, and when I try to press the X button after searching for something, nothing happens. This hasn't happened to me before (even at the times I didn't update the app yet)
    Attached Thumbnails Google Search problem on Chrome-google-search-chrome-problem1.jpg  
    01-27-2017 07:21 PM
  2. belodion's Avatar
    The Google Search bar stopped responding on one of my phones a few days ago. Force Stopping the Google app fixed it. Try that.
    I don't know about the yellow bar, but it may be related to the option to resize the search bar.

    Edit: I don't think it is related to that. I just tried long-pressing the search bar on my LG G4....a blue outline appears around the search bar, which allows you to resize it.
    01-27-2017 07:27 PM
  3. Rikku Watro's Avatar
    I'm using Chrome (incognito mode on the Google Search website), not the Google Search app (which I disabled on my phone). The Google Search app disabled didn't cause the problem, as I have disabled it a long time ago and the search bar problem has just happened today.

    I tried force stopping Chrome, but it didn't solve the problem. The yellow rectangle is still appearing, preventing me from getting search suggestions, and the X button still won't work!
    01-27-2017 07:53 PM
  4. belodion's Avatar
    I'm sorry, you clearly stated Chrome in your first post, but for some reason, that detail escaped my attention.
    01-28-2017 03:39 AM
  5. Rikku Watro's Avatar
    Then I tried clearing history and cache again, now along with cookies, saved passwords, and autofill data (even though I don't save passwords or use autofill). Good to know, the search bar finally worked!
    belodion likes this.
    01-29-2017 11:44 PM

Similar Threads

  1. Voice Typing Problem Verizon Galaxy S7 Edge, Android 6.0.1
    By stringrazor in forum Samsung Galaxy S7 edge
    Replies: 3
    Last Post: 03-12-2017, 07:19 PM
  2. Android 7.1.1: google app needs location permission?
    By MrDoh in forum Google Pixel & Pixel XL
    Replies: 2
    Last Post: 01-27-2017, 10:14 PM
  3. Why won't my Outlook email sync on my Pixel phone?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-27-2017, 07:17 PM
  4. Replies: 1
    Last Post: 01-27-2017, 06:54 PM
  5. How do I stop the UI has stopped working on my Galaxy 4 droid
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-27-2017, 06:40 PM