1. AC Question's Avatar
    On an app I have its says google would like to have offline access, when I press allow it pops up again and I keep pressing accept, I do not know why this is happening. I have tried clearing the cache of google play games and the cache and data of the google play store, but it doesn't work. I have even tried restarting my device but nothing happens. I also tried removing my account and re-adding it. A reply ASAP would help a lot.
    02-08-2017 03:14 PM
  2. Javier P's Avatar
    Welcome to the forums. What device do you have and which app is giving you that message?
    02-08-2017 04:17 PM
  3. Foxdotdude's Avatar
    The app is nba live mobile and I have a samsung galaxy tab 3, this is the same person but now I have created an account.
    02-08-2017 05:45 PM
  4. Javier P's Avatar
    Thanks for registering! Have you already tried clearing cache and data for that app or uninstalling and installing it back?
    02-08-2017 06:10 PM
  5. B. Diddy's Avatar
    Welcome to Android Central! Can you also show us a screenshot of that message? http://forums.androidcentral.com/gen...d-central.html
    02-08-2017 06:58 PM
  6. Foxdotdude's Avatar
    I have tried both these things but they do not work.
    02-08-2017 07:04 PM
  7. Foxdotdude's Avatar
    02-08-2017 11:51 PM
  8. B. Diddy's Avatar
    What happens if you tap Deny? Does it not let you play the game at all?
    02-09-2017 02:53 AM
  9. Foxdotdude's Avatar
    It goes back to make me select a google account to play the game with.
    02-09-2017 06:30 PM
  10. Foxdotdude's Avatar
    Do you have any other suggestions? Is it because I cleared the data off of some google apps?
    02-09-2017 10:43 PM
  11. B. Diddy's Avatar
    Clearing the cache of Google Play Games and the cache/data of Google Play Store shouldn't cause any problems. You should also be able to clear data from Google Play Games, since it should just resync with your Google account in the cloud. If you haven't already tried clearing the data for Play Games, try that.

    Also try wiping the system cache partition, if you haven't already: https://support.t-mobile.com/docs/DOC-27393
    02-10-2017 03:13 AM
  12. Foxdotdude's Avatar
    That does not work either for some reason, I . I do not know why this happened in the first place, pressing accept used to work, now it doesn't.
    02-12-2017 10:59 AM
  13. Foxdotdude's Avatar
    Does it have something to do with the developer console?
    02-12-2017 12:25 PM
  14. B. Diddy's Avatar
    Are you saying that you wiped the cache partition and it didn't help, or that you couldn't successfully wipe the cache?

    When you say developer console, do you mean the Developer Options?
    02-12-2017 02:36 PM
  15. Foxdotdude's Avatar
    I cleared the cache partition and it didn't work. I have no idea what I was talking about when I said developer console. But today, I got a message asking dor a sign in request for my email, I clicked on it and it sent me to google play services, where it asked me once wgain, even though I was not in the app nba live mobile, if I would allow offline access for Nba live mobile, once again I pressed accept and it popped up again, the second time I pressed it it crashed, I do not know what happened, I tried clearing the data and the cache of google play services but it didn't work.
    02-13-2017 02:34 AM
  16. B. Diddy's Avatar
    What if you uninstall NBA Live temporarily?
    02-13-2017 11:10 AM
  17. Foxdotdude's Avatar
    What should I do after I temporarily uninstall it? Also, could this be happening because I cleared the data of nba live mobile so it erased the account and its progress?
    02-13-2017 11:44 PM
  18. B. Diddy's Avatar
    First, make sure everything is running normally after the uninstall. Then reinstall it from Google Play, and see if the problem happens again.

    I'm not sure how much of this is due to clearing the data. I would guess that it shouldn't lead to you being stuck in this situation -- it should just be like starting from square one with the game, as if you had never installed it before.
    02-14-2017 03:11 AM

Similar Threads

  1. Zenpad S 8.0 not waking up properly
    By Ewora in forum ASUS ZenPad S 8.0
    Replies: 2
    Last Post: 02-22-2017, 06:06 PM
  2. Replies: 1
    Last Post: 02-10-2017, 01:24 PM
  3. Replies: 0
    Last Post: 02-08-2017, 02:49 PM
  4. Replies: 0
    Last Post: 02-08-2017, 02:37 PM
  5. why does my screen have only light
    By AC Question in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 02-08-2017, 02:25 PM