1. AC Question's Avatar
    Tried clearing the cache while holding down Volume Up/ Power/Home but the Exclamation Mark & tipped android screen has been on now for 15 minutes & is still on. I cannot do anything to exit. Is this normal?
    02-27-2017 05:37 PM
  2. Javier P's Avatar
    Welcome to the forums. What phone do you have and what android version is it running? On that 'no command' screen, have you already tried holding the power button for 3-5 seconds and then press and release Volume up? In some phones this will open the recovery menu.
    02-27-2017 05:42 PM
  3. Javier P's Avatar
    Also, have you already tried holding power button to exit that screen? If you have a Samsung phone you could try these instructions to wipe the cache partition.

    02-27-2017 05:52 PM

Similar Threads

  1. How to clear "alert action required" on old email account
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-24-2017, 11:01 AM
  2. Replies: 1
    Last Post: 02-23-2017, 02:45 PM
  3. Replies: 1
    Last Post: 02-22-2017, 12:09 AM
  4. Replies: 0
    Last Post: 02-20-2017, 08:49 AM
  5. How to clear phone app data on S7 with Marshmallow
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-19-2017, 10:02 AM