1. AC Question's Avatar
    How to disable com.google.android.googlequicksearchbox:interactor ? It is because when I want to take video, it stated that the camera is currently recording com.google.android.googlequicksearchbox:interactor. So it is annoying and I notice my handphone lately like to restart by itself.
    Lora Hubble and Qausara like this.
    03-04-2017 05:33 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! See if this thread helps: http://forums.androidcentral.com/hua...a-p9-lite.html
    03-05-2017 02:26 AM
  3. Aby31's Avatar
    I've done all the steps.. the problem persists. Please help.
    03-05-2017 09:36 AM
  4. B. Diddy's Avatar
    Which phone do you have? Have you already tried Safe Mode?
    03-05-2017 12:49 PM
  5. JaanWildAtHeart's Avatar
    HELP!!!!!
    I just got the Huawei P9 and have the same issue with notification pop up whenever I use my camera, Shazam, Instagram, Facebook Messenger, WhatsApp, Recorder or any application that records audio.

    The pop up will say for example: "Shazam is currently recording audio. com.google.android.googlequicksearchbox:interactor will not be able to record right now."

    I press okay and a second later the pop up comes back, I have to press okay 3-4 times before the notification pop ups stop appearing on my screen. The applications still record audio and video while this happens but it is extremely annoying and blocks half my screen while I'm trying to record. There must be a way to stop these notifications without disabling Google App.

    I use Google App for voice searches ("OK Google') on a regular basis and disabling the application does not help.. I need to stop these pop ups from appearing all together.

    I've already tried clearing caches by rebooting (power off phone, press and hold down Power On/Off buttom and Volume Up button together for 15-20 seconds, use Volume Down button to go down to Reboot and press Power On/Off buttom to select.... This did nothing to resolve the issue.

    Please Help!!!
    Attached Thumbnails How to disable com.google.android.googlequicksearchbox:interactor ?-img_20170402_202249.jpg  
    04-02-2017 07:23 PM
  6. docljunior's Avatar
    Hi there. I've had this problem since I got my Huawei Mate9 Pro some five weeks ago, and I have tried all the steps I could find online. Nothing worked.
    So today I started going through app permissions - turning off microphone permissions one by one from the top of the list while testing in between. The only thing that worked for me was to turn off the microphone permission for the "Google App". Apparently this app serves the search functionality of android (am I right?). The thing is, I have no idea if this affects other vital android functions. Any thoughts on this would be much appreciated

    K.
    04-19-2017 02:58 PM
  7. jkosir's Avatar
    The annoying popups started after I enabled, following a hint within Google now, voice activation in any screen on my Huawei Mate9

    I was able to make this popup go away by:
    Open Google app
    Settings
    Voice
    'OK Google' detection
    I disabled detection From any screen
    04-24-2017 09:52 AM
  8. HankWa's Avatar
    The various Android errors related to googlequicksearchbox seem to be related to "OK Google" voice activation.

    Go to Apps in settings, go to the app labeled simply "Google" (not google voice) and find the settings.

    TURN OFF "OK Google" setting (this never worked very well for me anyway!) and including in "Maps".

    Then clear caches, use "phone manager" to clean up all the junk and caches you don't need and reboot phone.

    This did it for me! Now video works, Square works YAY!

    Be careful - my Android keeps offering - several times per day - to turn Google Voice settings back on! A careless finger swipe can do this accidentally - so if this shows up again, repeat the above steps.

    Google/Android - get with it! Either fix this or at least not have the phone to prompt me daily to turn this lame feature back on! Thanks

    Hank
    09-15-2017 05:34 AM
  9. murugan thiru's Avatar
    Hello all,

    Its very simple to disable the popup called "com.google.android.googlesearchbox.interactor"...

    Its simple and 100% working method...

    It only works on Huawei honor mobiles with version 6.0 and above...

    This problem related to the permission... To solve this

    Navigate to settings and then app and then advanced and then select app permissions and select camera permissions and then select show system

    Under this... Disable the permission called "HiVoice"

    Then its all done...

    Thank you all..
    10-04-2017 02:49 AM
  10. Dexter42's Avatar
    It only works on Huawei honor mobiles with version 6.0 and above...

    Navigate to settings and then app and then advanced and then select app permissions and select camera permissions and then select show system


    This works on 4.1.1. as well, just tried it after months of frustration :-)
    11-21-2017 12:42 PM
  11. Edah Mhr's Avatar
    Because I want to record screen
    01-05-2018 11:36 PM
  12. Omar Omary's Avatar
    How to disable com.google.android.googlequicksearchbox:interactor?
    01-09-2018 02:41 PM
  13. Jinu Siby's Avatar
    HELP!!!!!
    I just got the Huawei P9 and have the same issue with notification pop up whenever I use my camera, Shazam, Instagram, Facebook Messenger, WhatsApp, Recorder or any application that records audio.

    The pop up will say for example: "Shazam is currently recording audio. com.google.android.googlequicksearchbox:interactor will not be able to record right now."

    I press okay and a second later the pop up comes back, I have to press okay 3-4 times before the notification pop ups stop appearing on my screen. The applications still record audio and video while this happens but it is extremely annoying and blocks half my screen while I'm trying to record. There must be a way to stop these notifications without disabling Google App.

    I use Google App for voice searches ("OK Google') on a regular basis and disabling the application does not help.. I need to stop these pop ups from appearing all together.

    I've already tried clearing caches by rebooting (power off phone, press and hold down Power On/Off buttom and Volume Up button together for 15-20 seconds, use Volume Down button to go down to Reboot and press Power On/Off buttom to select.... This did nothing to resolve the issue.

    Please Help!!!
    04-10-2018 12:17 PM
  14. Jinu Siby's Avatar
    I want to stop this. www.com.google.android.google quick search box ; interactor. This is very irritating to me when iam using what up vedio call
    04-10-2018 12:21 PM
  15. jacey3025's Avatar
    Thanks for the help!!
    04-13-2018 12:47 PM
  16. Mohamad0095's Avatar
    Honor 7x
    04-19-2018 05:59 PM
  17. Rosielyn Tarroza's Avatar
    Pls help to disable this
    Interactor
    08-04-2018 05:50 AM
  18. belodion's Avatar
    ^ Several posters in this thread have helped.
    Veronika Castro likes this.
    08-04-2018 06:08 AM
  19. Hadi Sajid's Avatar
    How to disable it
    08-25-2018 08:47 AM
  20. Veronika Castro's Avatar
    Settings> Apps>Find Google >Force stop> Clear Data
    09-03-2018 01:45 AM

Similar Threads

  1. Replies: 1
    Last Post: 03-05-2017, 02:39 AM
  2. Replies: 1
    Last Post: 03-05-2017, 02:37 AM
  3. How to listen to music on gear s2 ?
    By sNoahs in forum Samsung Gear S2
    Replies: 1
    Last Post: 03-05-2017, 02:35 AM
  4. What type of android smartphone is built for good graphics?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-04-2017, 10:13 PM
  5. How do you save photos on a android ZTE?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-04-2017, 05:06 PM
LINK TO POST COPIED TO CLIPBOARD