1. AC Question's Avatar
    My Motorola DROID Maxx, for some unknown reason (possibly a hardware issue), is constantly restarting. I tried to put it into safe mode, but to do that it needs to restart and it continues to go through this loop. I had this issue only recently, then I wiped it clean. I put back on my phone the apps I had before (list of them below) and updated some of those that came with it. While I was trying to do that, it wouldn't connect to wifi. I tried to turn it on but it keeps turning off (quite the rebellious). Then it randomly started doing the restarting thing again. I have tried safe mode, but it ignores it. I have tried recovery mode but so far only managed to get into it once. I hit the power button by accident and left the recovery mode.

    Later, I managed to get into recovery mode and selected recovery. I managed to get to the menu and rebooted the system. It was no longer in the cycle and was now only shutting down without warning (no vibrations or anything) every time I start it up. At one point, I couldn't start it back up, so I put it on the charger and managed to get it. Then I put it into safe mode and it started the cycle again along with occasionally completely shutting down. After it shuts down it doesn't start up until I start it up.

    Any ideas as of why it is doing this? Also, does anyone have a solution?

    Here are the apps I have added (to the best that I can remember):

    * Facebook
    * Messenger
    * Google Sheets
    * Google Docs
    * Libib (had this before I wiped it, forgot to add it afterwards, so this isn't the issue)
    * Covenant Eyes (my dad put it on my phone, I don't know if he actually put it on my phone after the wiping, so this may not be the issue)
    * YouVersion (a Bible App, this is one of the last ones I put on there)
    If I put anything else on my phone, I don't remember at the moment. Some basic things were updated (Google apps, camera, gallery, etc.)

    Some additional information about my Droid (I don't know if this is of any help):

    Model: XT1080 FCC

    ID: IHDT56PE2

    Type: M0DBA
    03-11-2017 01:28 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! When you booted into Recovery, did you go straight to Reboot System Now, or did you try to wipe the cache partition, or do a factory reset?

    https://motorola-global-portal.custh...p/30,6720,8882
    03-11-2017 10:23 PM

Similar Threads

  1. Android is not working properly. Unable to hard/soft reset.
    By AC Question in forum Motorola Droid Turbo
    Replies: 1
    Last Post: 03-11-2017, 10:25 PM
  2. How to disable ipv4 on Android?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-11-2017, 05:02 PM
  3. Replies: 1
    Last Post: 03-11-2017, 03:00 PM
  4. How do i change my app screen back to sliding horizontal
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-11-2017, 02:03 PM
  5. Replies: 1
    Last Post: 03-11-2017, 01:24 PM
LINK TO POST COPIED TO CLIPBOARD