1. rbertr4's Avatar
    I used to be able to hold down my home key and it automatically open the Google app. Around I'd begun getting the "Screen overlay detected" error message when I'd have a Messenger chathead on my screen when opening a new app, this stopped, and I COULD NOT for the life of me figure out what the issue was. Once I realized I could determine which apps could just "pop up" on top of other ones, I decided to check to make sure that function hadn't somehow been disabled on the app. And it had. The only issue is that it is greyed out, and will not allow me to turn it back on. I'm only assuming the two are related, bc this was the only change I've noticed since the issue started.
    Now, I have done EVERYTHING I could think of to correct that. I've tried (in no particular order):
    Uninstalling​ and reinstalling the Google app.
    Turning all of the permissions on and off (still greyed out either way).
    Making sure the app was up to date.
    Turning the "appear on top of other apps" capability off of ALL other apps.
    Restarting my phone.
    Making sure all of my system updates were up to date.
    NOTHING has worked. Does anyone know how I can correct this? I haven't noticed any other apps giving me any kind of issue like this, just the Google app. It's only a slight inconvenience, but when you've been used to just holding down one key to open it...for a couple of years now...it does begin to be a force of habit to do the same thing and expect it to open, only to be reminded that it no longer works, and that you have to go back to the homescreen and physically click on the app to get it to open. So, at this point, any suggestions are welcome. And please forgive my mini rant here, it's just gotten a little frustrating after so long of it not working as it should (or at least as it used to).

    Oh, and I did forget to mention. When I do hold down my home key, it TRIES to open, but doesn't ever actually happen.

    And.....I do currently have the Samsung Galaxy Express 3 (I know, not the most glorious thing, but it's the best I could afford after the screen on my S6 went out, and I still haven't been able to get that fixed or upgrade) and I'm currently running Android 6.0.1.
    04-07-2017 05:47 AM

Similar Threads

  1. SD card not recognized after update
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-07-2017, 06:35 AM
  2. Google archive
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-07-2017, 05:20 AM
  3. Headphone controls suddenly not working
    By GlenG45 in forum Google Pixel & Pixel XL
    Replies: 0
    Last Post: 04-07-2017, 04:50 AM
  4. Z3 Compact from China - will not upgrade from its loaded 4.4.4
    By AC Question in forum Sony Xperia Z3 Compact
    Replies: 0
    Last Post: 04-07-2017, 04:22 AM
  5. Replies: 0
    Last Post: 04-07-2017, 04:22 AM
LINK TO POST COPIED TO CLIPBOARD