1. AC Question's Avatar
    Over the last two days, every video I post ends up sounding like it's underwater, a couple of minutes after it goes up.

    The same video has been posted by my friends with no problem at all.

    After the video is processed, Instagram saves a copy of it on my phone, which sounds fine. It's only on the feed (and my Instagram page) that it sounds like ****.

    I have other videos posted in the past up that sound fine but over the last two days I've encountered this problem.

    Here are some of the things I've done to solve the problem:

    - I tried uninstalling and reinstalling the app
    - I tried turnin my phone off and on
    - I tried compressing the video to various different formats (even though I know it's not a video problem because my friends have posted the exact same clip with no issues)
    - I've tried wiping cache partition
    - I've tried uninstalling apps I've downloaded over the last two days
    - I've tried posting from different accounts (same problem)
    - I've tried posting different videos (same problem)

    This issue started two days ago and won't go away.

    Anyone have any idea what I can do to fix it?
    Erofich likes this.
    04-14-2017 11:18 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! What about videos that you record using the stock Camera app? Is the audio normal in them?
    04-15-2017 05:48 PM
  3. Erofich's Avatar
    Same here. Today posted the first video for a couple months, and about first minute after posting it was ok. But now it sounds like underwater.
    BTW, all videos uploaded from my current phone (Nexus 6P) was ok before
    04-15-2017 08:12 PM
  4. Sally Zori's Avatar
    (I'm the original poster, just registered an account)

    I don't use the stock camera because I normally edit videos and post them.

    I factory reset my phone and was able to post a couple of videos with no problems, but now a few days later, the issue has started over again. I post the video and it sounds like it's underwater.

    I can't imagine myself factory resetting my phone every few days to get around this issue.

    I've sent instagram several messages and left feedback about the issue to no avail.

    If I'm not the only person having this problem, I hope they fix it soon.
    04-19-2017 02:14 PM
  5. Sally Zori's Avatar
    So I've just done a test run using the camera in instagram and there was no problem. I don't understand why other people can post the videos I edited with no issues but mine sounds underwater though?
    04-19-2017 03:38 PM

Similar Threads

  1. Y is my phone keep pausing my music
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 04-15-2017, 06:02 PM
  2. Replies: 2
    Last Post: 04-15-2017, 08:57 AM
  3. How can I get my cell phone screens back to color?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-14-2017, 11:45 PM
  4. Why are my contacts missing on my Galaxy S7
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-14-2017, 11:37 PM
  5. Cant reset my gmail password
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-14-2017, 11:10 PM
LINK TO POST COPIED TO CLIPBOARD