1. AC Question's Avatar
    So my S6 is now bordering on 18 months old and has done very well and i've been generally happy with it up until 1 / 2 weeks ago (just before the latest update).

    So on Wifi everything works perfectly. Moment you take off Wifi i get the 4g symbol in the top right corner and the arrows are flashing which to me means that it is sending and receiving information? Alas, if i go onto the net using Samsung Internet (which has worked very well up until now) i get issues when trying to access web pages.

    Originally i looked online for a solution and did the clearing of cache and all data, i have reset network settings, i have created a new access point, i have turned flight mode on and mobile data off and turned the phone off for 30 secs and start it back up and have done everything i can think of and have seen other than hard factory resetting my phone.

    At times it works, as i write this i went on to get the error code that comes up and all of a sudden Reddit loads up (which is the biggest offender of not loading) but then on my way out to get some lunch from work i was getting "ERR_Name_Not_Resolved" and when i tried all of the above through Chrome i would get the ERR error but also "dns_probe_finished_nxdomain"

    I am getting extremely frustrated with this as i cannot fix the problem and really dont want to hard reset my phone.....

    Can someone please try and assist me?
    04-21-2017 07:59 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! When you say you created a new access point, I assume you checked to make sure the APN settings were correct for your carrier, right? Try also disabling IPv6, if possible, within the APN settings -- for unclear reasons, some servers have problems with it.
    04-21-2017 06:56 PM

Similar Threads

  1. Pixel and the lack of 3xCA support
    By kolyan2k in forum Google Pixel & Pixel XL
    Replies: 24
    Last Post: 07-14-2017, 04:40 PM
  2. After update system mobile network don't work.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-21-2017, 07:07 PM
  3. Samsung Internet Beta incompatible with S7?
    By Cakefish in forum Samsung Galaxy S7
    Replies: 2
    Last Post: 04-21-2017, 01:51 PM
  4. Replies: 1
    Last Post: 04-21-2017, 08:55 AM
  5. android auto not working after last update?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-21-2017, 07:01 AM