1. AC Question's Avatar
    Every time I add a new contact on my ZMAX ZTE Pro, running Android 6.0.1, it says Phone-only, unsynced contact. I have Gmail set up to sync but I don't know why I'm getting this notice. None of my contacts are syncing which means anything new added on the Android phone doesn't get picked up by my other devices either.

    Help! Please?
    05-17-2017 03:03 PM
  2. hallux's Avatar
    When you go to add a new contact, do you get a drop-down or other way to select what account that contact is created in? If so, be sure to select that the account you're creating it in is your Google account.

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Android Central.
    05-17-2017 04:05 PM
  3. MikiSunshine's Avatar
    When you go to add a new contact, do you get a drop-down or other way to select what account that contact is created in? If so, be sure to select that the account you're creating it in is your Google account.

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Android Central.
    Hmmm, I thought I was logged on. My bad. The phone doesn't let me choose at all! As soon as I go to enter a new contact, it reads Phone-only, unsynced contact.

    What's weird is that I never had this problem before on the older ZTE ZMAX 970. Is there that big a difference between Lollipop and Marshmallow? If so, the programmers really screwed the pooch on this upgrade.
    05-17-2017 06:20 PM
  4. hallux's Avatar
    I can't speak to that as I don't have either of those devices, sorry.

    As for syncing the contacts, go into Settings > Accounts > Google. Tap on your account and make sure contact sync is turned on. If it's not it's possible you can't create a new contact to be synced.
    05-17-2017 07:04 PM
  5. MikiSunshine's Avatar
    Yeah, it's turned on. I tried everything. Turning it off, rebooting my phone, turning it back on. Tried to go into Gmail but didn't find anything related to syncing contacts. This is a major pain and I have a feeling it's because of Marshmallow. Not fun having to go to my Gmail contacts online to enter a new number into my phone so all my phones and other sevices have it. There's got to be a better way.
    05-17-2017 07:08 PM
  6. hallux's Avatar
    Can you see if you can install this contacts app? This is Google's, it's possible there's an issue with the one installed by ZTE.

    https://forums.androidcentral.com/e?...token=vbzJEh1P
    05-17-2017 07:35 PM
  7. MikiSunshine's Avatar
    Alas, the app is incompatible with any my devices. I think I'm going to have to live with it until I can get a new phone. It's something I'm going to look for before I buy another though. :/ But thank you for the assist.
    05-17-2017 10:30 PM

Similar Threads

  1. Galaxy 7 losing contacts.
    By Perezink in forum Samsung Galaxy S7
    Replies: 17
    Last Post: 12-09-2017, 12:19 PM
  2. Google Assistant Not Responding
    By tlaz in forum Samsung Galaxy S7 edge
    Replies: 5
    Last Post: 06-11-2017, 09:19 PM
  3. Replies: 1
    Last Post: 05-17-2017, 04:16 PM
  4. Replies: 1
    Last Post: 05-17-2017, 04:16 PM
  5. Galaxy 7 losing contacts.
    By Perezink in forum Ask a Question
    Replies: 0
    Last Post: 05-17-2017, 02:47 PM
LINK TO POST COPIED TO CLIPBOARD