1. AC Question's Avatar
    Hi, there.
    Here's my (strange) situtation: wireless mouse connected to a Samsung Tab S (wireless adapter via OTG cable). If i left-click on app icons, android tabs etc all goes well but when i start browsing on Chrome there's no left-click function. If i want for the mouse pointer to let the virtual keyboard appear - when I click on the Chrome search bar - I will have to select the virtual instead of the physical one in the tablet setting, which is ok...i can select a text by long left-button clicking as usual but, when there's a link to click, the pointer passing over it does recognize the...clickable hypertext but, when I click, nothing happens: click n click n click with no result. How's that?
    PS the mouse works like a charme on Windows as any other wireless mouse so it's not a device issue! Thx
    migs likes this.
    05-20-2017 05:58 AM
  2. daspost's Avatar
    I have the same problem with any wired mouse and my Samsung Note 4. Chrome and webview don't accept left-click events. But the rest of android does.
    migs likes this.
    06-13-2017 06:15 PM
  3. Radium84's Avatar
    Same issue, it really sucks. Seems like this is new - pretty sure this was working just fine recently.
    migs likes this.
    06-19-2017 03:06 PM
  4. migs's Avatar
    Add me to the list I have a feeling when webview updated something got screwed up I have a Note 4 and Microsoft Bluetooth wedge mouse connected and this issue is very annoying I am no longer productive when I have my mouse connected. Who are we supposed to report this to? Google?
    06-19-2017 06:31 PM
  5. migs's Avatar
    I just figured out that it definitely is Android System WeView app, once I uninstall the updates left-click was back....
    06-20-2017 12:30 AM
  6. Roel de Brouwer's Avatar
    It is a Samsung specific problem on Android 6.0.1. I've tested it on other devices with Android 6.0.1 and it works.
    I've updated a Samsung tablet to Android 7.0 and clicking is working again.
    06-21-2017 07:25 AM
  7. Christian Voldsund's Avatar
    Hi,

    I have this issue as well.
    Did as suggested and uninstalled updates for Android Web View (?)
    It then seemed to work for a while or at best sporadically. Anyone else found a permanent solution ?

    BR
    Christian

    Edit: I have a Samsung Tab S with android 6.0.1 and a samsung wireless BT mouse.
    08-08-2017 01:43 PM

Similar Threads

  1. Does the Note II still work in Canada?
    By wanzik in forum Verizon Galaxy Note 2
    Replies: 3
    Last Post: 05-04-2018, 06:27 PM
  2. ''INLINE MOD'' Button on Android Central
    By Mr Mendelli in forum Site Feedback & Help
    Replies: 3
    Last Post: 05-20-2017, 03:42 PM
  3. USB C Headphones with S8?
    By jimbo1mcm in forum Samsung Galaxy S8 & S8+
    Replies: 7
    Last Post: 05-20-2017, 11:13 AM
  4. Icon with a + inside a circle?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-20-2017, 05:06 AM
  5. Replies: 0
    Last Post: 05-20-2017, 01:59 AM
LINK TO POST COPIED TO CLIPBOARD