1. AC Question's Avatar
    Hallo. Down to details.

    Phone is a bit old.
    Not rooted or unlocked.
    S4 mini 9190
    When I turn it on, shows Samsung screen and loops constantly.
    When I go into recovery, I get the android logo on it's back with the red triangle. Tried everything to get past it. Nothing.
    I can, however, get into download mode. I tried loading stock firmware back with Odin, but stays the same. Tried BL, AP, CP and CSC. Separately and all together.
    Any help would be appreciated.

    Thanks in advance.
    06-11-2017 03:57 PM
  2. smvim's Avatar
    Try downloading the stock ROM for your S4 mini (GT-I9190) from here:
    https://www.sammobile.com/firmwares/...mini/GT-I9190/
    Note that you need to get the ROM for your specific model and locale (country and carrier), there's no mix-and-matching involved, no substitutions.

    Now get a version of Odin that compatible with what you're working with, it this case apparently v3.09.
    https://www.sammobile.com/firmwares/...mini/GT-I9190/
    Newer versions of Odin are not very backwards compatible so this is an instance where you don't want the latest version.

    The sammobile download page will have basic instructions at the bottom so try re-flashing again. Follow the directions to use Odin as stated, it's just not a good idea to experiment with the different options like that. And if you did do something like select the 'Re-partition' option before, you'll also need to find the appropriate PIT file (Partition Information Table) for your model.
    Also when experimenting with Odin if your phone is completely bricked, try using a jig to restore it. You can make your own:
    https://www.xda-developers.com/need-...uild-your-own/
    or pick one up on Amazon (they're only a few bucks)
    06-11-2017 06:18 PM

Similar Threads

  1. Stuck in TWRP recovery on a Moto G4 running Nougat- Fix?
    By AC Question in forum Moto G (2016)
    Replies: 1
    Last Post: 07-09-2017, 06:58 AM
  2. Replies: 2
    Last Post: 06-11-2017, 04:47 PM
  3. Replies: 1
    Last Post: 06-11-2017, 02:55 PM
  4. How can I check available storage on a Galaxy 6 camera?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-11-2017, 01:29 PM
  5. Replies: 0
    Last Post: 06-11-2017, 12:02 PM
LINK TO POST COPIED TO CLIPBOARD