1. Raist's Avatar
    Hi,

    I've tried to track my Galaxy S8+ using the find my android device on google.com. Unfortunately I received the message "Can't reach device". I've used the service 5 minutes previouly and it worked flawlessly.
    What I did was to install an app in Secured folder so Samsung Knox might be using Google Play Service inside Knox. After I've done this, the "find my device" service doesn't work anymore. Could using google play in Knox might have caused this? If so, does aybody know how to solve it?
    I can use Samsung "finding the device" service though. So it must be a problem with google.
    Any help is highly appreciated.

    Thanks!!
    09-14-2017 12:06 PM
  2. Golfdriver97's Avatar
    Welcome to the forums. Are you signed in with a Gmail account?
    09-15-2017 08:47 AM

Similar Threads

  1. Keyboard doesn't appear
    By Linda Skinner1 in forum Samsung Galaxy S6
    Replies: 7
    Last Post: 07-09-2018, 10:20 PM
  2. Replies: 2
    Last Post: 09-29-2017, 03:31 AM
  3. Can the Nokia 8 listen to my text and reply hands free in car?
    By andy1494 in forum Nokia 8 & Nokia 8 Sirocco
    Replies: 1
    Last Post: 09-15-2017, 09:12 PM
  4. Can we Move Apps to External Storage on the Note 8 without root?
    By toenail_flicker in forum Samsung Galaxy Note 8
    Replies: 18
    Last Post: 09-15-2017, 04:48 PM
  5. Live google photos as wall paper
    By jessphoto16 in forum Samsung Galaxy Note 8
    Replies: 0
    Last Post: 09-14-2017, 08:47 AM
LINK TO POST COPIED TO CLIPBOARD