1. AlienStew's Avatar
    G'Afternoon all,

    I enjoy watching several shows from The History Channels show list on their respective website, but have just recently ran into an error that I do not know how to remedy.

    I click "play" on a random episode or a random show, and (once again) RANDOMLY, it will bring up a black screen with a red exclamation mark with a circle around it, to the left of a text error in white reading: "Needs to reauthenticate." Example is Ancient Aliens S9/EP 15.

    There is no set series or episodes it does this consistently on. It literally does this with every available show, but only on certain episodes; weird lol...

    I watch them from my Samsung Galaxy S5, and do not use the actual History Channel App., but I have NEVER had any problems whatsoever in the past; works like a charm every time without fail. I have tried contacting my ISP, scoured the web & forums for information, power-cycling the modem, re-signing in to my History Channel profile, re-connecting and then re-signing into my WIFI; LITERALLY exhausting every avenue available to perform a "hard-reset," if you will.

    Still nothing.

    Any input, suggestions & subsequent help/assistance would be greatly appreciate all,

    Thanks in advance, and Cheers!

    *(I originally posted this on The History Channel Forum on "topix;" currently awaiting an answer.)*
    09-21-2017 07:57 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Chances are that it's a problem with their site, not with you. Give it a day or two to see if they fix it.
    09-22-2017 12:01 PM
  3. AlienStew's Avatar
    Welcome to Android Central! Chances are that it's a problem with their site, not with you. Give it a day or two to see if they fix it.
    Right on, and thank you for the warm welcome Good Sir!

    Well, thus far, it's been going on for almost a week with no improvement(s) implemented; hrmf, bollocks LOL!

    -Cheers
    09-22-2017 05:45 PM
  4. B. Diddy's Avatar
    Another thing to try is to clear the cached browsing data for that site. Open the browser, go to its settings, and look for an option to clear browsing data. Depending on the browser, you should be able to clear data for a specific site. If not, then clear all of your browsing data for the period of time that this has been going on (or you could do it "From the Beginning of Time," if you want to be sure).
    09-22-2017 05:53 PM

Similar Threads

  1. Receiving and Replying to Group TXT messages.
    By eelz in forum Ask a Question
    Replies: 4
    Last Post: 09-23-2017, 01:08 AM
  2. Transferring pictures from Galaxy S5 to Windows 10
    By fethers in forum Ask a Question
    Replies: 3
    Last Post: 09-22-2017, 12:51 PM
  3. Replies: 1
    Last Post: 09-22-2017, 05:09 AM
  4. Video Recorder that will stream data to wireless storage
    By AppsEverywhere in forum Android Apps
    Replies: 1
    Last Post: 09-21-2017, 10:54 PM
  5. is there any way to turn off the phone without going into airplane mode?
    By wfriedwald in forum General Help and How To
    Replies: 1
    Last Post: 09-21-2017, 06:21 PM
LINK TO POST COPIED TO CLIPBOARD