1. Android Central Question's Avatar
    I have a Samsung 7 and although I am signed in to my gmail account the regular email app is picking up the messages too. I don't want the email app to give me the notifications as my gmail app! How can I disable the email app? I already tried going to settings, apps, and selecting the email app but it only gives the option to force stop. Still doesn't stop it though.
    10-22-2017 01:32 PM
  2. bmhillegass87's Avatar
    Have you tried removing the account from the default Samsung mail app?

    Below is a link showing how to remove an email account from the default mail app or you might be able to turn off notifications from this area as well.

    Delete an Email Account - Samsung Galaxy S7 User Guide
    10-22-2017 01:37 PM

Similar Threads

  1. Text from PC solutions that actually work?
    By sd13 in forum Samsung Galaxy Note 8
    Replies: 7
    Last Post: 10-23-2017, 09:12 AM
  2. My Phone Says That It Has an Invalid SIM
    By Android Central Question in forum Ask a Question
    Replies: 11
    Last Post: 10-22-2017, 09:45 PM
  3. Updated htc phone, changed WhatsApp format
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-22-2017, 06:46 PM
  4. Help! New phone. new app without me downloading it, cant be found in app list.
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-22-2017, 05:00 PM
  5. Things to do with ADB
    By Theo Donacik in forum General News & Discussion
    Replies: 2
    Last Post: 10-22-2017, 04:42 PM
LINK TO POST COPIED TO CLIPBOARD