1. Android Central Question's Avatar
    I have a Samsung Galaxy S6 and I am using 28.86G of a maximum 32G memory.
    I am aware of this. So I don't need to keep being reminded of it. Today I have started getting multiple warnings about my memory issue probably about 10 times and would like to turn these notifications off. Advice on this would be very much appreciated.
    11-03-2017 05:39 PM
  2. SW00's Avatar
    You didn't say what's your Android version, so the below method may be different for you.
    Go to Settings > Apps > SystemUI and uncheck "Show Notifications". If this doesn't work, then do this:
    Settings > Apps > Android System and uncheck "Show Notifications".
    11-03-2017 06:50 PM
  3. cityten's Avatar
    Thanks SWOO, I am running Android 7. I don't have "Android System" or "SystemUI" in my App list.
    11-04-2017 05:47 PM
  4. David Spehar's Avatar
    I'm having the same issue. Very annoying.

    How do you turn this off? I've tried everything. No dice.
    11-05-2017 11:20 AM
  5. RyVolk's Avatar
    Thanks SWOO, I am running Android 7. I don't have "Android System" or "SystemUI" in my App list.
    Turn off notifications from "My Files" app.
    11-06-2017 02:58 PM
  6. wboler's Avatar
    There isn't an option to turn off notifications, only an option to "hide from locked screen".

    My temporary solution is to force quit the My Files app.
    11-07-2017 07:17 AM
  7. cityten's Avatar
    Yes, thanks Ry bit that is not an option.
    11-07-2017 01:15 PM
  8. Rukbat's Avatar
    Notify Clean would take care of that notification (or any particular notifications) but the phone has to be rooted, and you have to have Wanam Exposed installed to run it.
    11-07-2017 04:44 PM
  9. thenshesaid's Avatar
    I'm having the same problem. Since it only just started, I was worried it might be a virus or something. I've had Android notify me that I'm running out of space in the past, but the icon and messaging is different. I've also removed many files to get this notification to stop appearing, but it shows up, as others have said, multiple times a day. It's not like it ruins anything, but it's very annoying and I want it to stop.

    Sorry I don't have a solution, but I wanted to add my irritation so people know it's happening to others as well.
    11-09-2017 07:05 AM
  10. sulasno's Avatar
    Move unnecessary files including media to the cloud. Suggest you have minimum 30% free space in the storage. Cache may occupy up to 1 gb of space
    11-09-2017 09:40 AM
  11. thermosss's Avatar
    I am on a Verizon Galaxy S6. This started for me a few days ago when I installed an update. Pops up a dozen times a day. No point in dismissing it because it just comes back. I have tried blocking notifications through all the app and notification managers...doesn't help.

    This is likely a bug brought on by the recent update, I could not find any way to kill it so I will deal with it until they issue a patch.
    11-09-2017 01:59 PM
  12. cityten's Avatar
    Well, little by little those notifications seem to have subsided for me. I hope the same for everybody else.
    11-14-2017 11:06 AM
  13. bhlim8's Avatar
    just found the solution. hold to press the my files on notifications bar. then inside the app notifications will see the On lock screen. inside they have an option is Do not show notifications. hope it works. really annoying pop up.
    11-15-2017 09:53 PM
  14. Cauboy's Avatar
    Solved. I had the same problem with my s7, and it's really annoying.
    Well, the notifications came from the «My Files» Samsung apk, saying that there was little space left. They couldn't be disabled since it's a system app.
    You will find the app in the app list under "Galaxy apps". Open it, then type "my files" on the search bar.
    After a while I discovered that the app wasn't updated to the latest version, so I did it. After the update, the notifications disappeared. Hope that's the case for you as well
    gwheele1 likes this.
    11-28-2017 05:22 PM
  15. Jennifer Gerdes's Avatar
    I am STILL having this issue since an update around Thanksgiving. Turning off lock screen notifications does not help. The app says there is an update, but it won't update. I can't disable it entirely. Someone needs to fix this! There was another Android update yesterday and it's still happening every few hours every day.
    12-15-2017 08:37 PM
  16. gwheele1's Avatar
    Thank you for the great solution Cauboy!
    03-31-2018 11:22 AM
  17. Phil Andy's Avatar
    Google Play Store was notifying me for this, try turning that notification off.
    06-02-2018 08:33 AM

Similar Threads

  1. Android 8.1 and Heads Up Notifications
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-06-2017, 10:38 AM
  2. Screen popped out, blank screen.
    By PagJo in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 11-07-2017, 10:16 AM
  3. Hidden files on all devices wirh google
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-03-2017, 06:02 PM
  4. update for my Samsung s8 to Oreo I whould like to know
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-03-2017, 05:29 PM
  5. how to get rid of android
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-03-2017, 02:59 PM
LINK TO POST COPIED TO CLIPBOARD