1. Android Central Question's Avatar
    Lately as of about a week or two, the keyboard Swype has been popping up randomly when I try to type asking me to enable this keyboard, yet it is never disabled as it's the only keyboard I like to use. This happens at least once a day, not sure exactly when it started but it's gotten to be pretty obnoxious. Is this a fault in a new update or is the problem something else?
    11-29-2017 09:10 PM
  2. BB-JAM215's Avatar
    Go to Settings: Notifications: Apps and disable notifications for Swype and see off that fixes the problem.
    belodion likes this.
    11-29-2017 10:30 PM

Similar Threads

  1. Anyone else have the Facebook nav bar suddenly move to the bottom?
    By ABOSWORTH007 in forum Samsung Galaxy S8 & S8+
    Replies: 8
    Last Post: 12-03-2017, 08:47 AM
  2. Why am I having authentic problems with Wi-Fi for my tablet
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-01-2017, 12:46 AM
  3. Replies: 2
    Last Post: 11-30-2017, 05:17 PM
  4. why is my lg home button lighting up but the phone wont turn on
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-30-2017, 05:36 AM
LINK TO POST COPIED TO CLIPBOARD