1. Android Central Question's Avatar
    i get an email, when i hit the reply button, it says "loading messages" and it just sits there forever loading (loading what I have no idea). if I cancel, it won't let me write anything -- and if I finally get to draft a reply, it will again say "loading messages". I've restarted the phone, taken out the battery, even deleted the email account and reloaded it. It's just on 2 exchange emails, not through google.com. help!
    12-18-2017 11:26 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which phone? Are you using the stock Email app, the Gmail app, or some other mail app? Does this happen on both wi-fi and mobile data? Are you using POP3 or IMAP server settings? If IMAP is available, make sure to use that.
    12-19-2017 03:13 AM
  3. Clive Avery's Avatar
    I take no credit for this; found it on another Android forum..
    The problem appears to arise from the latest update to Android Web viewer, which was issued early in December and that's when my (the same) problem started. If you go to Settings/Application Manager/web viewer and hit Disable you get a invitation to revert to the original version. Accept that and thereafter the email client works properly again. I have not so far found any adverse consequences form doing this but can't guarantee that!
    01-09-2018 03:15 PM
  4. Clive Avery's Avatar
    To answer B Diddy, it's the stock email app, my phone is a Samsug A5 and most others with the problem also seemed to be Samsung users. As far as I can tell the settings screen for the app does not indicate or allow you to change the IMAP/POP settings
    01-09-2018 03:19 PM
  5. Drummer G's Avatar
    I'm using Samsung Galaxy S4 and had exactly the same issue. Uninstalled updates for android web view, which then asked for it to be replaced with factory install and all seems to be working fine again now. Many thanks.
    01-11-2018 09:44 AM
  6. Kevin Gronback's Avatar
    I'm using a Samsung Note 4 and was experiencing the same problem. I disabled the Webview app, was prompted to use the factory installed version, and everything is now working fine. I can reply to emails from several accounts and have not noticed any adverse affects with other applications.
    01-27-2018 09:16 AM

Similar Threads

  1. Replies: 25
    Last Post: 12-24-2017, 02:04 AM
  2. How to reclaim space on my Moto G4 .
    By SonDan in forum Legacy Android & Other OS's
    Replies: 2
    Last Post: 12-21-2017, 08:08 PM
  3. How can I do an update to google play store?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-19-2017, 03:28 AM
  4. Trying to access contact files on a Galaxy s4 with a "dead screen"
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-19-2017, 03:21 AM
  5. my galaxy s8 has the FBI virus
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-18-2017, 09:45 PM
LINK TO POST COPIED TO CLIPBOARD