1. Shamrocksharon's Avatar
    Hi. I've changed from iPhone to a samsung galaxy S8 and connected it via Bluetooth to my Kenwood DNX 525 multimedia system in my van. Whenever somebody calls me it answers automatically ( which is a ball ache if you don't want to speak to someone) I've got auto answer turned off in settings but it's still doing it. I never had this problem with my iPhone! Can anybody please help me out on this. Stef.
    01-23-2018 02:13 PM
  2. Dano1200r's Avatar
    Go to Phone (like you're making a call) open Settings, and turn off automatic answering while connected to a Bluetooth device.
    01-23-2018 03:19 PM
  3. Shamrocksharon's Avatar
    Hey Dano1200r

    Thanks for the reply. I have this setting already set to off but for some reason it is still answering automatically! Weird
    01-23-2018 04:02 PM
  4. Shamrocksharon's Avatar
    Hey Dano1200r

    Thanks for the reply. I have this setting already set to off but for some reason it is still answering automatically! Weird
    01-23-2018 04:20 PM
  5. Brett U's Avatar
    Hey Dano1200r

    Thanks for the reply. I have this setting already set to off but for some reason it is still answering automatically! Weird
    I am having the same problem. Started not too long ago with my S6 and I've just started using S9 and same thing is happening. I've turned automatic answering off in settings.
    03-23-2018 06:06 AM
  6. methodman89's Avatar
    I am having the same problem. Started not too long ago with my S6 and I've just started using S9 and same thing is happening. I've turned automatic answering off in settings.
    If Bluetooth is on, turn off and see if problem is still there.
    Under Advanced Features make sure Direct Call is off.
    03-23-2018 06:27 AM
  7. Brett U's Avatar
    If Bluetooth is on, turn off and see if problem is still there.
    Under Advanced Features make sure Direct Call is off.
    Turning Bluetooth off would defeat the purpose of a hands-free car audio system. My phone only answers automatically when it is connected to this, but it never used to. Automatic answer is set to off. Direct Call is also set to off. There are no additional settings on my car's system to choose from. This issue simply started one day and I can't figure it out...
    03-26-2018 01:09 PM
  8. methodman89's Avatar
    Before resigning yourself, forget then rescan and connect to your Bluetooth after deleting it from the car. Basically, uninstall everything and do a fresh install on everything. If you still have the issue, describe it afterwards. Or not, up to you.
    03-26-2018 01:15 PM
  9. Brett U's Avatar
    The issue started with my old S6 and lasted a few weeks up until last week when I bought the S9. I removed S6 from my car's system and paired the S9 thinking the problem would disappear with the S6. I was quite surprised to see the problem continue with the S9. I'm really puzzled....and a little frustrated because if I don't reject quick enough every call is answered including the annoying spammers!

    Next on my list is to try another Bluetooth device. Process of elimination.
    03-26-2018 03:53 PM
  10. Laura Knotek's Avatar
    Welcome to Android Central.

    Have you checked with your car dealership to see if there is any updated firmware for the car's head unit?
    03-26-2018 04:18 PM
  11. methodman89's Avatar
    Maybe it's the Kenwood stereo. It has the ability to answer when connected by Bluetooth?
    03-28-2018 06:57 AM
  12. maichrcol's Avatar
    I'm having the same thing happen with my bluetooth headphones NOT my car. When connected to my car, I need to accept the call but with the headphones, it connects automatically. Automatic answer is turned off. Samsung S8 had it about a month now. Came from an LG - same headphones/car bluetooth. Ideas?
    04-30-2018 03:07 PM
  13. bound_4_greatness's Avatar
    I was having this same problem. It was never an issue with the S7 Edge I had (and also had an S8 for work concurrently). However sometime in the last 4 months there was an Android OS update that triggered it and it's been happening ever since. Anyway, I digress. How I fixed it. I went to the BlueTooth settings for the radio. For my specific radio, once inside 'BlueTooth Settings', there is a setting 'Auto Connect'. Turn this off. Problem fixed, at least for me, anyway.
    08-29-2018 02:03 PM
  14. Brett U's Avatar
    The issue started with my old S6 and lasted a few weeks up until last week when I bought the S9. I removed S6 from my car's system and paired the S9 thinking the problem would disappear with the S6. I was quite surprised to see the problem continue with the S9. I'm really puzzled....and a little frustrated because if I don't reject quick enough every call is answered including the annoying spammers!

    Next on my list is to try another Bluetooth device. Process of elimination.
    UPDATE: I feel sheepish. Found a small automatic answer button on my car's system that I must have pushed accidentally. I had set auto answer to off in settings, but this button was over-riding this setting. All is once again well
    01-31-2019 10:54 PM

Similar Threads

  1. Replies: 2
    Last Post: 07-19-2018, 12:40 AM
  2. Bluetooth power drain
    By uw in forum Huawei Mate 9
    Replies: 3
    Last Post: 01-23-2018, 06:00 PM
  3. My nextbook wont pass the boot up screen
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-23-2018, 04:13 PM
  4. Replies: 1
    Last Post: 01-23-2018, 04:04 PM
  5. Does the LG KV 8 support wireless charging
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-23-2018, 01:53 PM
LINK TO POST COPIED TO CLIPBOARD