1. Android Central Question's Avatar
    This error started right after I download a game app but I've already uninstalled it.I tried to clear the Touchwiz home data cache thing but the thing is I can't find it anywhere.I've also tried resetting my settings,cleared the data by switching it off and then pressing the home button,power button and up volume but it didn't work.I did try to find the motion/gestures thing to switch if off but again,I could not find it anywhere.My model is J1 Mini Prime.Please help,this error is really getting on my nerves.
    01-24-2018 07:19 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! When you say you cleared the data, do you mean you wiped the cache partition? SAMSUNG J106F Galaxy J1 Mini Prime - Recovery Mode - HardReset.info
    01-24-2018 10:51 AM
  3. 1GloriaHernandez7671's Avatar
    I have this same problem with just 1 game since its new update. I can't find this app on my phone anywhere to clear the cache anywhere.The game programmers are saying it's not the game but, I can't do anything that is supposed to help and I don't want to download it if it's already giving me issues.
    07-18-2019 08:32 PM
  4. B. Diddy's Avatar
    Welcome to Android Central! You're saying that whenever you try to play your game, you get an error that "Unfortunately, TouchWiz has stopped"?
    07-18-2019 11:48 PM

Similar Threads

  1. WiFi is Disabled, unsure how to proceed?
    By Cyborg361 in forum Moto G (2015)
    Replies: 8
    Last Post: 01-27-2018, 08:23 AM
  2. Why can't I connect my Samsung Note 4 to my new Powerbeats3?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-24-2018, 11:06 AM
  3. Replies: 1
    Last Post: 01-24-2018, 11:04 AM
  4. Why is are my messages still in the wrong time?
    By morgan mcknight in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 01-24-2018, 10:06 AM
  5. How to unsync google
    By DeeNewberry in forum General Help and How To
    Replies: 2
    Last Post: 01-24-2018, 07:30 AM
LINK TO POST COPIED TO CLIPBOARD