1. dc52ltr's Avatar
    This seems to have occurred on the last update. I`m still OK to log on on my Media pad M3 , PC and Pixelbook but I`m unable to reply or post on my phone and keep getting asked to log in. My log in details are the same but the 2XL won`t accept them. Can anyone help please? Thanks ,David.
    02-25-2018 05:38 AM
  2. hallux's Avatar
    Are you using the AC Forums app, AC app or a browser? I actually prefer Tapatalk for my mobile forum browsing needs.
    Tim1954 likes this.
    02-25-2018 08:47 AM
  3. dc52ltr's Avatar
    Are you using the AC Forums app, AC app or a browser? I actually prefer Tapatalk for my mobile forum browsing needs.
    Thanks, Hallux, I'm using the AC app and have just sorted it... When I was asked to log back in, the 1st line was"what is your username or email" Google was auto inserting my email address which wouldn't work. Putting just my username in manually did the trick. Thanks for your reply
    Tim1954 likes this.
    02-25-2018 09:08 AM

Similar Threads

  1. HDR+ on the Galaxy Note8
    By D13H4RD2L1V3 in forum Samsung Galaxy Note 8
    Replies: 10
    Last Post: 02-28-2018, 12:08 AM
  2. Why my downloaded files disappear?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-25-2018, 07:41 PM
  3. I have moved from an iphone 7 to a samsung s8
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-25-2018, 03:34 PM
  4. My phone can't take anymore space but in reality it still has 6GB left
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 02-25-2018, 02:09 PM
  5. Replies: 1
    Last Post: 02-25-2018, 07:11 AM
LINK TO POST COPIED TO CLIPBOARD