1. Android Central Question's Avatar
    Hi, I'm trying to make a voice call from Mac OS to a android 7 user on galaxy and he says he can only receive text messages, not voice calls. He has no problem receiving voice calls on whatsapp. Wickr support tells to make sure he enabled the "Phone" and "Microphone" permissions for the Wickr app in his Android settings, but my contact says he has no such settings.

    Could anyone help me posting the right paths to these settings in order to make them active, if possible with screenshots?

    Thanks in advance.
    04-06-2018 09:30 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Tell your friend to go to the phone's System Settings (i.e., open the App Drawer, then tap the Settings app), select Apps, select Wickr, then look for Permissions. Tap it, then make sure Phone and Microphone permission toggles are turned on.
    04-06-2018 12:00 PM

Similar Threads

  1. I can't hear ringing sound when making outgoing calls
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 04-06-2018, 03:20 PM
  2. Replies: 1
    Last Post: 04-06-2018, 12:24 PM
  3. My galaxy S8 doesn't remember words ever since the previous Samsung update
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 04-06-2018, 09:21 AM
  4. Cont answer incoming call
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-06-2018, 04:59 AM
  5. Why is my homescreen on my Samsung S8 Freezes everytime a phone call comes in?
    By techblogger911 in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 04-05-2018, 11:03 PM
LINK TO POST COPIED TO CLIPBOARD