1. fatbob2345's Avatar
    My father passed away recently, and my mum gave his Alcatel modle 8063 to my young daughter.

    After logging out of his gmail account and doing a hard reset, it keeps asking to log back in to his account, which I put in the correct details, but it tells me that the account doesn't exist.

    I am the only one with these details, and have tried to log in through chrome, and again says no such account.

    My Dad had poor memory, so every time he had a new device we wrote down the details as entered so he could log in should he need to, so I know they are the correct details.

    Is there anyway we can load the device and put a new account on it?

    I've tried clearing cash followed by a hard reset, and had it suggested to do this three times in a row. Which I have done.

    Still no joy.

    With this being my Dad's device it's important to us to get it working again as it would be upsetting to have to dispose of it as an unusable devise.
    05-29-2018 01:34 PM
  2. SpookDroid's Avatar
    Sorry to hear about your dad.

    As for the account request, are the credentials being asked for before the system loads? Or can you get to the 'welcome' screen or is the device not wiping data at all?

    If it's before the Welcome screen, then the device was protected/encrypted to avoid a hard reset unless done by the original account holder (theft deterrent). Unfortunately, this does need the original account that set the lock up with the correct password. There is no way around this one. If this is the case, can you log into your dad's account through a web browser (GMail or Play Store webpages) in a computer or another phone? Just trying to make sure the account details you have are correct. IF they are correct and the device doesn't accept those, then probably the lock was done by a different account. Here's a bit more info on this kind of protection:
    https://www.androidcentral.com/facto...-you-need-know
    05-29-2018 03:23 PM
  3. fatbob2345's Avatar
    so, I've now got a little further, I had a memory flash.

    the details of got were when someone else had set it up for him as I had remembered, however I changed it his established account when I saw him after, and got the two memories meshed somehow.

    so using chrome on laptop, I signed in to his account using what I thought his established account was, and I was in!

    added the account as second email on my phone, all working well.

    so I then tried to log in on the tablet, it takes the email, and the password without displaying the incorrect details message.

    however instead I get a flash message saying something about a password change and waiting 24 hours after the change!

    So I waited till the same time the following evening, and I still had the same message, I tried again a few minutes ago, almost 48 hours after first getting this message, but still same wait message.

    I'm able to log in from any device using those details, but the Alcatel still won't play nice

    any suggestions?
    05-31-2018 02:24 PM
  4. SpookDroid's Avatar
    Lave it a full 48 hours untouched. Seems like you have the Factory-reset protection going on, and the article does mention the PITA it is to make a password change without access to the device. Also remember that if the device was protected with an account different than your dad's, you still need to use THAT account to factory-reset it, even if the account used for the device's everyday use was different (not sure if I make sense... factory reset protection one account, actual 'usage' account different... )
    05-31-2018 03:08 PM
  5. fatbob2345's Avatar
    once I'm in, I'll leave it as is, won't do another reset, not unless I can confirm security issue sorted,

    thank you
    05-31-2018 03:12 PM

Similar Threads

  1. How do I get my Zenpad 3s10 screen to turn off automatically?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-04-2018, 03:39 PM
  2. How can i find my redeem code?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 05-29-2018, 11:48 AM
  3. How can i find my redeem code?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 05-29-2018, 11:46 AM
LINK TO POST COPIED TO CLIPBOARD