1. Android Central Question's Avatar
    I'm using a Samsung Galaxy Note 8. Carrier is Verizon. I set up a default auto-forward to my email at some point for all incoming texts. I no longer recall how I did it, but I thought I did it within the Textra app settings. I have now been trying in vain to STOP the feature and/or change the email address, but can't find a way.

    I have also tried changing the notification settings in the Android OS, but it doesn't include this option under notifications for the Textra app.

    P.S. Your "knowledge base" is completely random and not at all comprehensive. You need a user guide online. Not one relevant thing has come up in multiple searches.
    06-12-2018 06:16 PM
  2. djrakowski's Avatar
    Welcome to Android Central!

    Regarding the randomness of our knowledge base: we don't work for Samsung or Google or any other smartphone or OS vendor. We're simply a community of smartphone enthusiasts, some of whom have volunteered to answer questions. So if we've never encountered the problem you're looking to solve, then you're not likely to find a solution to that problem here.

    Now, regarding your question: I found some threads in the Verizon support forums and they don't offer a text forwarding feature, so you most likely won't get any help from them. If you used Textra to enable it, then you'll get better answers by directing your question to the folks who developed the app. You can find their contact information in the Google Play Store.

    Notification settings only control the notifications that appear on your device - nothing more. So you won't find a solution there, either.

    Is it possible you used another app for this?

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Android Central.
    Lee_Bo likes this.
    06-12-2018 08:19 PM
  3. Golfdriver97's Avatar
    Welcome to the forums. Isn't there a setting in Samsung's stock messaging app that forwards to email addresses?
    06-12-2018 08:31 PM
  4. Lee_Bo's Avatar
    I came across this thread while doing a search. I used this feature when I was managing my company's corporate fleet.

    https://forums.androidcentral.com/t-...make-stop.html

    Hope that helped.
    Golfdriver97 and djrakowski like this.
    06-12-2018 08:46 PM
  5. Lee_Bo's Avatar
    Settings / Microsoft Exchange / Settings / my email / more settings

    Golfdriver97 and djrakowski like this.
    06-12-2018 08:51 PM
  6. djrakowski's Avatar
    Good find, @Lee_Bo!

    Here's where I found it on my GS9+: open the email app, then go into the settings for the account that's receiving the forwarded message, and turn off the "Sync Messages" toggle.

    Stop forwarding all text messages to email account.-20180612_205816.jpg
    Lee_Bo likes this.
    06-12-2018 09:05 PM

Similar Threads

  1. Phone gets blank messages
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-13-2018, 01:17 PM
  2. why can't i get the BBC news app to work on my Amazon fire tablet
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-12-2018, 05:13 PM
  3. Replies: 3
    Last Post: 06-12-2018, 05:11 PM
  4. Replies: 1
    Last Post: 06-12-2018, 05:11 PM
  5. Replies: 0
    Last Post: 06-12-2018, 04:19 PM
LINK TO POST COPIED TO CLIPBOARD