1. Android Central Question's Avatar
    I've had Lenovo Vibe (P1ma40) for more than 2 years, the screen is bit cracked but otherwise it's in a good condition. Yesterday it suddenly started lagging - basically it lags every few seconds and after a second or two starts working again. At the same time most of the apps using internet (like Youtube, Gmail and even Google Play) stopped working. I can open them but they just get stuck on the loading screen. Some other apps like Messenger or spotify work fine tho (but they still lag).

    I've done all the usual sh*t like restarting phone and wifi, checking if the system is up to date (it is) and cleared cache of all the apps. nothing helped, so I'm becoming a bit desperate. Thanks for the help.
    07-12-2018 02:11 PM
  2. Slender TVofgods's Avatar
    Got the same problem today. I really hope there will soon be a fix for this
    07-13-2018 04:13 PM
  3. Hillary 34's Avatar
    me too on my lenovo k3 note
    07-14-2018 01:27 AM
  4. Zhernov Ilia's Avatar
    The same mess started today. Seems like a virus or something.
    07-14-2018 05:25 AM
  5. oprea7a's Avatar
    Same happend to me and my girlfriend on Asus z max2 and allview, since yesterday. Right now i'm writing with a crazy delay and lag every 2-3seconds. Maps, market, chrome, youtube, soundcloud and many other are stuck on loading screen. After 10sec +app+ is not responding. Would a hardreset fix this ?
    07-14-2018 07:45 PM
  6. Abdou44's Avatar
    Hey i have the same problem looks like lenovo is outdated and we have to wait for the next update
    ..
    for now i found a solution after trying a 3 flashs and many hard resets . its about the date and time you have to change the date back to the year when it was working fine then it ll stop lagging and the other problems too . but some apps needs the real date soo i reseted the real date and time and still working fine for an hour...
    07-16-2018 10:12 AM

Similar Threads

  1. Pixel 2 International Use, Project Fi?
    By dennis246 in forum Google Pixel 2 & Pixel 2 XL
    Replies: 10
    Last Post: 07-19-2018, 11:22 PM
  2. SM-T520 galaxy tab android doesn't work properly, dead android on recovery screen
    By francisco fonseca1 in forum Samsung Galaxy Tab Pro 10.1
    Replies: 1
    Last Post: 07-14-2018, 02:02 PM
  3. Why I cannot update my wells Fargo app I try but is not letting me do it
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-14-2018, 02:01 PM
  4. Problems with Virgin media network and my j5
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-14-2018, 02:00 PM
  5. My fingertip sensor not works more
    By KaflBr in forum General Help and How To
    Replies: 4
    Last Post: 07-12-2018, 12:59 PM
LINK TO POST COPIED TO CLIPBOARD