1. Android Central Question's Avatar
    I have a galaxy J5 Prime 2016. My phone was slow so I used system reset feature from the OS mode then the android (writing files or something) screen froze for an hour, so I cancelled it using button combination.
    Then I tried to wipe system and all in recovery mode, also wiped the cache and rebooted. Now it shows "No Command" error even if I tried these steps multiple times. I feel like I have deleted the main file as I read from other threads.

    I dont know if my phone was rooted, I had tried it once though. Rootchecker showed not rooted but any official Samsung apps wouldnt work saying its rooted.

    So if I have deleted the recovery files,I would appreciate if I could know if there is any way to reinstall the proper software and fix my phone. Also, any steps necessary.

    Thanks!
    07-18-2018 02:06 AM

Similar Threads

  1. 360 Camera on sale at Essential for $19
    By mogelijk in forum Essential Phone
    Replies: 15
    Last Post: 09-06-2018, 11:42 AM
  2. On screen letters not displaying in Lava X81.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-18-2018, 02:34 PM
  3. Can't turn on profile sharing
    By dpig69 in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 07-18-2018, 02:33 PM
  4. On screen letters not displaying in Lava X81.
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-17-2018, 11:48 PM
  5. covert picture i have already on my note 8+ to 360 pictures
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-17-2018, 10:27 PM
LINK TO POST COPIED TO CLIPBOARD