1. Android Central Question's Avatar
    Every since I switched from Android P Beta to the official Android P Messages has been playing an outgoing message sounds even though I have that option turned off. I tried turning the option on and then off. I've tried reseting the phone a number of times. I've reset the cache and storage for Messages all to no avail. Please help!
    LO14 likes this.
    08-13-2018 02:44 PM
  2. LO14's Avatar
    I'm having the exact same problem with my Pixel 2 XL. However, I know others with the same phone who were also on the beta before updating and they aren't having this problem. It's really frustrating!
    08-13-2018 05:08 PM
  3. zilzard's Avatar
    I'm having the same problems. I had beta version of Android P on Pixel XL, then I got the Pixel 2 XL and got the official Android Pie upgrade. Now my default Android messages app won't stop making the outgoing message sound, even though the option is disabled.
    08-13-2018 08:08 PM
  4. zilzard's Avatar
    Update: I went into my phone settings, Apps, and cleared the cache for the Mesaages app. Opened the app back up and turned off the option again. Still keeps making the sound.
    08-13-2018 08:10 PM
  5. tomcakelover's Avatar
    Make it one more.
    This is a weird issue for an OS update no?
    08-14-2018 01:53 PM
  6. demnos's Avatar
    I too am experiencing this same issue. Anyone find any solutions yet?
    08-17-2018 08:56 PM
  7. BearTrap's Avatar
    Same here, can't turn off outgoing message notifications.
    08-21-2018 02:56 PM
  8. hebrewh4mmer's Avatar

    Google Pixel 2 on the new Android P v9. I can't stand the sound of the outgoing notifications and I haven't found a way to successfully make it stop..

    Furthermore, it appears as I though I get the occassional 'ghost' notification - maybe a delayed send? I don't know but I'd love for someone to solve this one for us lol.
    08-22-2018 11:37 AM
  9. Insp_Gadget's Avatar
    Here are a couple of threads that are discussing this issue:


    08-22-2018 02:58 PM
  10. cariengon's Avatar
    I know this thread is old, but I think I figured it out - at least on my phone. I am using a 3rd party messaging app (mySMS) and after the last update, I was getting the outgoing notification. I went and found the other messaging apps that are built in and turned off notifications for those apps and no longer get the outgoing sound!

    Hope this helps!
    05-21-2019 11:16 AM

Similar Threads

  1. Replies: 2
    Last Post: 08-26-2018, 10:31 PM
  2. I want to assign an app a certain ringtone for notification
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-13-2018, 03:35 PM
  3. Why won't my android tv box stay on when plugged in and connected?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-13-2018, 02:36 PM
  4. Replies: 1
    Last Post: 08-13-2018, 01:54 PM
  5. How do I get rid off my home assit botton on my Huawei P20
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-13-2018, 01:17 PM