1. caappold's Avatar
    Starting a new thread so I can attach my screenshots.

    My buttons of Google apps, ie maps, news feed, etc...,. Are missing random letters.

    For example, the one screenshot should say Sony PlayStation but instead reads "Son PlaSaion". How do I correct this? Thanks.
    Attached Thumbnails Why are buttons on Google apps missing letters?-59435.jpg  
    11-07-2018 07:31 AM
  2. B. Diddy's Avatar
    Can you post more screenshots? The one that's visible doesn't show any problems.
    11-07-2018 10:27 AM
  3. caappold's Avatar
    there are 2 sections in the one showing that show the issue. as stated above Sony PlayStation on the button says Son PlaSaion.

    internet is listed as Inere.

    I can post some more but again have to start another thread.
    11-07-2018 12:25 PM
  4. caappold's Avatar
    Again moving the post so I can upload photos.

    Detroit red wings is listed as Deoi Red wing.

    Untitled avengers film is listed as uniied aenge film.

    On the maps screen, things like best coffee becomes be coffee. Etc...
    Attached Thumbnails Why are buttons on Google apps missing letters?-59480.jpg  
    11-07-2018 12:32 PM
  5. caappold's Avatar
    apparently I can only upload one photo.
    11-07-2018 12:33 PM
  6. B. Diddy's Avatar
    I merged your threads. You should be able to attach images to replies. Are you using the app, or the browser site?

    Try going to Settings>Apps, select Google, and Clear Cache. If that doesn't help, try also Clear Data.
    11-07-2018 12:35 PM
  7. caappold's Avatar
    I'm using the app. DL ed it just for this conversation. I don't get the paperclip in replies.

    I have cleared cache and data from Google and maps. I have uninstalled all the updates and reinstalled them with no luck.
    11-07-2018 12:50 PM
  8. B. Diddy's Avatar
    Hmm, I remember that issue now with the AC app. Sorry for the inconvenience!

    Which phone do you have? Does this also happen in Safe Mode?
    11-07-2018 12:52 PM
  9. caappold's Avatar
    no worries.

    I have a Moto g5. The issue is new to the phone though. Only been happening for about a month.

    I just restarted in safe mode and the issue persists.
    11-07-2018 01:10 PM
  10. B. Diddy's Avatar
    Maybe it's an issue with the latest Android System Webview update (which is part of Chrome, for devices on Nougat and above). See what happens if you uninstall all updates to Chrome.
    11-07-2018 04:11 PM
  11. caappold's Avatar
    uninstalled chrome updates. nothing changed.
    11-07-2018 05:42 PM
  12. B. Diddy's Avatar
    This is a headscratcher. Are all of these beta versions, or are they all stable versions?
    11-07-2018 09:59 PM
  13. caappold's Avatar
    I haven't gotten anything beta. everything is only be updated with the automatic update.
    11-08-2018 03:59 AM
  14. B. Diddy's Avatar
    I'm quickly running out of ideas. Try wiping the cache partition: https://motorola-global-portal.custh...p/30,6720,9686
    11-08-2018 10:06 AM
  15. Javier P's Avatar
    no worries.

    I have a Moto g5. The issue is new to the phone though. Only been happening for about a month.

    I just restarted in safe mode and the issue persists.
    Welcome to the forums. That's so weird. Maybe there's something wrong in your feeds, I would try resetting them and see what happens. Open the Google app - tap "more" bottom right - settings - your feed - reset feed preferences - confirm. Restart your phone and see if the same problem persists.
    B. Diddy likes this.
    11-08-2018 10:17 AM
  16. caappold's Avatar
    I tried wiping the cache partition and resetting my feeds. neither resolved the issue.

    think that it is time to throw this thing out and get something nicer.
    11-09-2018 10:13 AM
  17. B. Diddy's Avatar
    Before you hurl it into the trash, the last thing I'd try is a factory reset.
    gearbox162 likes this.
    11-09-2018 12:42 PM
  18. gearbox162's Avatar
    Before you hurl it into the trash, the last thing I'd try is a factory reset.
    I agree. It might help you. Don't hurl a good phone into the trashbin.
    B. Diddy likes this.
    11-09-2018 01:58 PM
  19. Rukbat's Avatar
    At least give it to a woman at risk who can't afford a phone - she can get Lifeline service for free. Not much time, butmore than enough to call 911. Ask your local PD for someone who desperately needs one.
    11-09-2018 02:53 PM
  20. caappold's Avatar
    I wouldn't call this a good phone. it has been a pita the entire time I have owned it. always something silly. no wifi calling, notifications when it feels like it, goes on/off silent for no reason, restarts for no apparent reason, screen flickers.

    thank you for all of the help. a factory reset didn't help. don't waste any more time on me. thanks again.
    B. Diddy likes this.
    11-10-2018 06:46 PM
  21. Danny Yu's Avatar
    I wouldn't call this a good phone. it has been a pita the entire time I have owned it. always something silly. no wifi calling, notifications when it feels like it, goes on/off silent for no reason, restarts for no apparent reason, screen flickers.

    thank you for all of the help. a factory reset didn't help. don't waste any more time on me. thanks again.
    I have a Oneplus 5 and recently same thing happened to me and not limited to Google app, any new apps that I install does the same thing, old apps not affected though. Did anyone actually came up with any idea?
    04-27-2019 11:19 AM
  22. Danny Yu's Avatar
    I was struggling for like a month and now suddenly a light bulb came on and worked on me. Is the font, simply change the font fixed the problem. The way to do it should be under setting->display.
    04-27-2019 11:35 AM

Similar Threads

  1. Launcher option missing from default apps settings. Huawei Mate 10 pro
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-19-2018, 08:43 AM
  2. why my note3 cannot connect pc with usb
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-07-2018, 11:52 AM
  3. System files on GALAXY J3-6
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-07-2018, 11:32 AM
  4. how to get my keyboard back on phone, cannot send out any text messages?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-07-2018, 11:25 AM
  5. Why can't I open emails on my mobile phone nor send them?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-07-2018, 11:16 AM
LINK TO POST COPIED TO CLIPBOARD